EA running rich. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-2004, 02:58   #1 (permalink)
wants a manual!
 
John_xr6's Avatar
 
Join Date: Oct 2003
Location: Melbourne
Age: 29
Posts: 1,461
EA running rich.

what could cause it to run rich? Ever since my accident the EA has been running very rich i need ideas on what it could be. (senors?) it wasnt a bad hit and it didnt even touch the motor. i recently took the battery out to charge it so the computer probably reset itself does that affect any setings? its a CFI model if that makes any difference. any help as to what it could be is appreciated.
__________________
1994 COBALT BLUE ED FAIRMONT GHIA
Next Mod - T5 Manual Conversion
Pics Here
John_xr6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-09-2004, 03:44   #2 (permalink)
wants a manual!
 
John_xr6's Avatar
 
Join Date: Oct 2003
Location: Melbourne
Age: 29
Posts: 1,461
Re: EA running rich.

will try that mick, hopefully it fixes it otherwise i might convert it to multipoint(hopefully that will fix it if wires makes no difference), got everything there im just to damn lazy. anything else i should look out for peoples??
__________________
1994 COBALT BLUE ED FAIRMONT GHIA
Next Mod - T5 Manual Conversion
Pics Here
John_xr6 is offline   Reply With Quote
Old 05-09-2004, 03:53   #3 (permalink)
Registered User
 
Join Date: Nov 2002
Location: Brisbane
Age: 39
Posts: 292
Re: EA running rich.

If ya find out let me know.. mines running so rich it aint funny. Actually found out today that it runs better with the MAP unplugged from the loom... and yes thats a new MAP i've tried
__________________
88 EA Falcon S
3.9litre CFI
5spd Manual

RIP my ol' esky.. many years of good service
eskyboi is offline   Reply With Quote
Old 05-09-2004, 04:04   #4 (permalink)
Registered User
 
OED666's Avatar
 
Join Date: Apr 2003
Location: Brisbane
Age: 31
Posts: 1,512
Re: EA running rich.

mine runs a little rich too...

last friday i was at rollins work, and the other mechanics were outside, i blipped the throttle, and (later on rollin told me) 2 puffs of black smoke came out like bullets!!!

he said it looked pretty good.

there are times when Rollin is blipping the throttle in my car, and i am out the back admiring the sound, it is a little rich...

I thought it may have been a non-factory option for falcons to run a little rich!!!
__________________
BUILT FORD TOUGH!!!

94 ED Futura
PROUD TQE OPERATOR
13.822 @ 99.67MPH - Willowbank 05/08/2006
OED666 is offline   Reply With Quote
Old 05-09-2004, 04:16   #5 (permalink)
wants a manual!
 
John_xr6's Avatar
 
Join Date: Oct 2003
Location: Melbourne
Age: 29
Posts: 1,461
Re: EA running rich.

Quote:
Originally Posted by OED666
mine runs a little rich too...

last friday i was at rollins work, and the other mechanics were outside, i blipped the throttle, and (later on rollin told me) 2 puffs of black smoke came out like bullets!!!

he said it looked pretty good.

there are times when Rollin is blipping the throttle in my car, and i am out the back admiring the sound, it is a little rich...

I thought it may have been a non-factory option for falcons to run a little rich!!!
mine had black smoke when giving it a hard rev. but now on idle it has faint black smoke which fills the air in couple of minutes you can smell petrol too. never done it like this before my accident so im assuming it has something to do with that, but what, i dont know.
__________________
1994 COBALT BLUE ED FAIRMONT GHIA
Next Mod - T5 Manual Conversion
Pics Here
John_xr6 is offline   Reply With Quote
Old 05-09-2004, 05:52   #6 (permalink)
Registered User
 
Join Date: Nov 2002
Location: Brisbane
Age: 39
Posts: 292
Re: EA running rich.

Well mines more than a bit of smoke.. its like spitting black wet bits out the back.

Check ya MAP john, make sure the wiring is intact and the vacuum pipe to the manifold is okies.
__________________
88 EA Falcon S
3.9litre CFI
5spd Manual

RIP my ol' esky.. many years of good service
eskyboi is offline   Reply With Quote
Old 05-09-2004, 12:24   #7 (permalink)
Proud Ford Owner
 
Mike Gayner's Avatar
 
Join Date: Jul 2003
Location: New Zealand
Posts: 799
Re: EA running rich.

Thats pretty normal eskyboi, it's just the steam in the exhaust picking up all the soot. Most cars do it.
Mike Gayner is offline   Reply With Quote
Old 05-09-2004, 14:29   #8 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Cecil Plains
Posts: 75
Re: EA running rich.

The first thing that comes to mind is the oxygen sensor, however if it is not working it makes it run lean because it cant sense any oxygen. Being on a low point of the car it could have copped a hiding in the crash. If the wires that go to the oxygen sensor are shorting, I think this means it is sensing too much oxygen?? Therfore making it run rich. Im not sure but sus it out. Because it is the computer that controls mixture. Also, have a look at the two injectors, one might be leaking all the time??? Easy way to test if its a sensor causing the trouble is to plug a diagnostic tool onto the computer!!!
__________________
Falcon S, MPFI, red, Resprayed with colour coded bumpers, motorvator extractors, walker hi-flow cat, 2 & 1/2 exhaust system, cold air intake using hi-flow K&N pod filter (heat sheilded), stage 3 crow cam with a vernier cam timing gear. Severly ported and polished EB 4.0L head, shimmed valve springs - compression ratio (9.5:1 +). Making 145rwkw!!
Grant Porter is offline   Reply With Quote
Old 05-10-2004, 04:10   #9 (permalink)
wants a manual!
 
John_xr6's Avatar
 
Join Date: Oct 2003
Location: Melbourne
Age: 29
Posts: 1,461
Re: EA running rich.

when i have the chance i will trace back the wires for the sensors and check for proper connections and see how that goes. will also change fuel, been sitting for 5 months.
__________________
1994 COBALT BLUE ED FAIRMONT GHIA
Next Mod - T5 Manual Conversion
Pics Here
John_xr6 is offline   Reply With Quote
Old 05-10-2004, 12:15   #10 (permalink)
Proud Ford Owner
 
Mike Gayner's Avatar
 
Join Date: Jul 2003
Location: New Zealand
Posts: 799
Re: EA running rich.

Check for fault codes also, that will let you know quickly which sensor(s) are returning bad signals.
Mike Gayner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New XR6T running rich DavidL F6 Typhoon | XR6 Turbo 13 04-07-2004 07:03
ea 5spd mpfi+3.7/detroit locker+one mad bastard= fun!!! gm dstroya Trans | Driveline 40 12-08-2003 04:14
Running very rich juarez General Tech 4 10-21-2003 23:08

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.