EB Running Rich - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-02-2003, 02:08   #1 (permalink)
Formerly EAII_Fairmont
 
AUII_Forte's Avatar
 
Join Date: Aug 2002
Location: Dubbo NSW
Age: 30
Posts: 917
EB Running Rich

Hey guys,

I think my EB is running rich at the moment, it's rooted the cat.
I knocked the insides out of it (Yes I know it's illegal) as a temporary measure until I get a new one. I doesn't blow smoke under normal conditions, but when I give it a bit it tends to blow a bit of black smoke. And last of all, it seems to be using A LOT of fuel. The tank was leaking but I fixed it with resin and there are no signs that it's still leaking.

The exhaust smells very fuelly at startup and sometimes splutters a bit before it finds the correct idle speed. I have adjusted the idle screw up a bit because it seemed to be a bit low. It idles fine now, but still seems to splutter a bit.

As far as I know it's not the injectors as they were reco'd in May before I bought it. I have a few spare sensors lying around off my EA that I am going to try and see if it helps. Are the MAP sensors the same between the 3.9/4.0L motors? I also have an ECT and ACT sensor also a HEGO sensor, but I'm pretty sure it's already stuffed. Any other Ideas?


Daniel
__________________
1992 AXII Telstar TX5 Ghia

121kW 2.5L DOHC V6 in a car that weighs 1100kg's and looks like a 4 banger from the outside......SLEEPER!

1988 EA S Pak 3spd CFI.....Soon to be a 250rwkw HSV eating machine.
Latest update......MPFI!!
AUII_Forte is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-02-2003, 02:12   #2 (permalink)
EFI 351c TD CORTINA
 
qwikcorty's Avatar
 
Join Date: Oct 2002
Location: VIC, Narre Warren
Age: 31
Posts: 1,344
map sensors are the same afaik, try oxy sensor too.
__________________
1976 351c td cortina
qwikcorty is offline   Reply With Quote
Old 09-02-2003, 02:18   #3 (permalink)
cArSiK
 
cArSiK's Avatar
 
Join Date: Apr 2002
Location: NSW
Age: 29
Posts: 1,249
Re: EB Running Rich

my car ran rich for a while , new thermostat ,reset the ECU and all was fixed...

james
__________________
Oversteer Scares The Passengers , Understeer Scares The Driver.......
2001 AUII XR6 VCT -Auto, white,clear indicators,K&N filter,tint - - - - Let The Mods Begin!!!!!!!!
Proud TQE Operator
cArSiK is offline   Reply With Quote
Old 09-02-2003, 02:22   #4 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: EB Running Rich

Check the fuel pressure. Tickfordboy had a problem with his car, turned out the reg was stuffed. Map sensors are the same.
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 09-02-2003, 02:41   #5 (permalink)
Registered User
 
1LOWEA's Avatar
 
Join Date: Oct 2002
Location: Melbourne
Posts: 434
Re: EB Running Rich

sell it to someone rich, might suit there needs
__________________
1996 EF Fairmont
17" EL Tickford Wheels
2.5" Redback Exhuast
GL PRO SOUND
www.glprosound.com.au
1LOWEA is offline   Reply With Quote
Old 09-02-2003, 03:21   #6 (permalink)
w w w .eafalcon. c o m
 
dpk83's Avatar
 
Join Date: Apr 2003
Location: Melbourne
Age: 31
Posts: 1,175
Re: EB Running Rich

thats rich David
dpk83 is offline   Reply With Quote
Old 09-02-2003, 05:37   #7 (permalink)
Registered User
 
1LOWEA's Avatar
 
Join Date: Oct 2002
Location: Melbourne
Posts: 434
Re: EB Running Rich

what does your trip computer say? like how much fuel u usin per 100km
__________________
1996 EF Fairmont
17" EL Tickford Wheels
2.5" Redback Exhuast
GL PRO SOUND
www.glprosound.com.au
1LOWEA is offline   Reply With Quote
Old 09-02-2003, 05:45   #8 (permalink)
Formerly EAII_Fairmont
 
AUII_Forte's Avatar
 
Join Date: Aug 2002
Location: Dubbo NSW
Age: 30
Posts: 917
Re: EB Running Rich

The trip computer says 12.6L/100km. But I don't trust it really.
__________________
1992 AXII Telstar TX5 Ghia

121kW 2.5L DOHC V6 in a car that weighs 1100kg's and looks like a 4 banger from the outside......SLEEPER!

1988 EA S Pak 3spd CFI.....Soon to be a 250rwkw HSV eating machine.
Latest update......MPFI!!
AUII_Forte is offline   Reply With Quote
Old 09-02-2003, 05:46   #9 (permalink)
Registered User
 
1LOWEA's Avatar
 
Join Date: Oct 2002
Location: Melbourne
Posts: 434
Re: EB Running Rich

dude, mine says like 15, so relaxe. Just drive slower mabe and see how ya go
__________________
1996 EF Fairmont
17" EL Tickford Wheels
2.5" Redback Exhuast
GL PRO SOUND
www.glprosound.com.au
1LOWEA is offline   Reply With Quote
Old 09-02-2003, 06:23   #10 (permalink)
Formerly: SmokeEA
 
SmokedEB's Avatar
 
Join Date: Jun 2003
Location: End of Eastern FWY Melbourne
Age: 29
Posts: 1,117
I wouldnt trust the trip computer, if ur car is chewing through fuel and ur trip says 12, i think u need a new trip com
SmokedEB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ea cfi running rich ? rabbi General Tech 3 05-25-2003 22:26
Running Rich THEONE General Tech 6 05-05-2003 04:17
EF V8 running very rich honer General Tech 7 04-04-2003 13:59
EB I6 running very rich...help! b-juggles Inline 6 Tech 4 08-18-2002 17:16
running rich ncspeed Ford Probe Forum | Mazda MX6 Forum 25 12-25-2001 19:07

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.