EF Not starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2005, 15:43   #1 (permalink)
Registered User
 
Join Date: Oct 2004
Posts: 69
confused EF Not starting

Hi guys,

heres a doozy..........

I have a intermitent starting problem, it happened 6 months ago and didint reutrn until today, now before we get to excited, theres no smartlock action here...all seems to be well there, Tried the old hit the bem under the dash trick.......

The car Turns over and over and over until the cows come home, but will not fire, i can also sometimes hear the *rpm* of the car turning over increase (i.e speed up)

Any ideas ?

Please help me im stcuk :(
EFAug94 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-24-2005, 17:43   #2 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Adelaide
Posts: 517
Re: EF Not starting

If it turns over and doesnt start then its either not delivering fuel properly, or it is not sparking properly. Things that could be wrong might be - fuel pump, filter, regulator, coil pack, computer.

I would check for spark and proper fuel pressure and go from there.

Also could be something mechanical like a broken timing chain, but you would have noticed if that had snapped.
stockstandard is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AU Starting Problem Dave007 General Tech 9 06-25-2004 02:06
AU ecu compared to EF, talking aftermarketchip compatiability Rmyers Australian Falcons 2 06-21-2004 01:13
EF Starting problems ??? nerrad Inline 6 Tech 5 06-17-2004 05:43
EF ashtray Troutman Interior | Electrical | ECU 17 05-12-2004 08:28

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.