EF Starting problems ??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2004, 05:52   #1 (permalink)
Registered User
 
nerrad's Avatar
 
Join Date: Nov 2003
Age: 40
Posts: 88
EF Starting problems ???

I stalled my EF XR6 today in the traffic. When I went to start it there was a strange clicking noise from the engine bay. The car was not turning over - it seemed dead. I cluched the car and drove it home.
I turned the car off and it started again straight away.

I was wondering could this be smartlock problem, as the smartlock light was still flashing while turning the key.
Alternator problem?
Starter motor problem?

Any help greatly appreciated.
__________________
AU XR8, 5 spd manual, Full Tickford Body Kit, Bi Plane Rear Spoiler, Cold Air Induction Kit, TS50 Throttle Body, 2.5 Dual Lukey Exhaust, 17 Tickford Wheels, Series II Headers, KN Filter.





“ NOT ALL DRUGS ARE GOOD - SOME ARE GREAT “

Last edited by nerrad; 06-14-2004 at 06:05. Reason: Add information
nerrad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2004, 03:18   #2 (permalink)
Registered User
 
Join Date: Jun 2004
Posts: 20
Re: EF Starting problems ???

check battery terminals.
RobsEB11 is offline   Reply With Quote
Old 06-15-2004, 04:07   #3 (permalink)
.au member
 
back2thefutura's Avatar
 
Join Date: May 2003
Location: Sthn NSW, AU
Posts: 2,747
Re: EF Starting problems ???

Yeah, battery terminals would be the first thing to check, the ones on mine (especially the pos. one) were very badly corroded, and it sometimes spluttered a bit, however once replaced it hasnt missed a beat.

Also, check your spark plugs and leads, if youve got the standard Ford/Motorcraft leads make sure they're red with each lead specifically numbered (grey ones are so old they dont even make them anymore), and depending on how old they are, try replacing them. They do wear out rather quickly.
__________________
2002 Focus CL Hatch
too slow..............for now
back2thefutura is offline   Reply With Quote
Old 06-15-2004, 04:43   #4 (permalink)
Registered User
 
Join Date: Apr 2004
Location: Hammondville, Sydney
Age: 42
Posts: 171
Re: EF Starting problems ???

I have seen some Smarlock problems with this and later models. How old is your battery? If it is older than 3 years, replacing it will often solve the problem(after checking terminals, etc as said in the other replies). If the problem persists, see your auto elec.
shano6 is offline   Reply With Quote
Old 06-15-2004, 07:10   #5 (permalink)
Registered User
 
Join Date: Aug 2003
Location: Wodonga
Posts: 103
Re: EF Starting problems ???

it sounds like battery or soleniod
tdog is offline   Reply With Quote
Old 06-17-2004, 06:43   #6 (permalink)
Registered User
 
Join Date: Jun 2004
Age: 28
Posts: 2
Re: EF Starting problems ???

I dunno if this will help, but my EL had trouble with the coil a couple weeks ago (it wore out), and the guy who replaced it says he gets alot of EL's and EF's in with alternator or coil problems - my car droped out compelty and wouldn't start but it did act like an altanator prob. Hope ya get ya car workin sweet again
__________________
"Alcohol and calculus just don't mix... 0.5 dont drink and derive!"
Mustang'69 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EF ashtray Troutman Interior | Electrical | ECU 17 05-12-2004 09:28
Coolant problems on EF I6 twr7cx Inline 6 Tech 7 03-11-2004 05:22
EF Fairmont idle problems toby123 Inline 6 Tech 5 07-23-2003 07:22
Starting problems THEONE General Tech 4 03-01-2003 03:22
Starting problems THEONE General Tech 9 02-27-2003 04:51

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:42.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.