EL car starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-30-04, 04:11 PM Thread Starter
Registered User
Join Date: Jul 2004
Posts: 15
EL car starting problem

Hey guys, My fathers EL falcon won't crank over.

We have tried jump starting - didn't work

Tried getting under and tapping the starter motor, in case it was that - didn't work.

It will crank, but it just won't fire up.

Any suggestions on what to check or try?

Thanks guys

madcabbie is offline  
Sponsored Links
post #2 of 5 (permalink) Old 12-30-04, 05:26 PM
EMW ??? Whats missing ?
INJECTED250's Avatar
Join Date: Jul 2004
Age: 34
Posts: 1,092
Re: EL car starting problem

well if its cranking , the starter motor is fine.

In this order, check for spark, get a spark plug put it on a lead (be care full not to break when pulling of lead) get ya dad to crank it, if its got spark, you have i fuel problem (most likely fuel pump, or realy) if it doesnt spark u have either a dodgy coil or dissy (tfi modual)

98 T5 gear box (was auto)
Wade 977b cam
3.7 lsd
AU bottem end
ELXR6 ported Head
PH4480 Pacemakers
INJECTED250 is offline  
post #3 of 5 (permalink) Old 12-30-04, 08:55 PM
Registered User
Join Date: Dec 2004
Age: 66
Posts: 120
Re: EL car starting problem

Just been through this with my EL. Stopped dead just after leaving traffic lights. Scary!

I had no spark (tested with dummy spark plug conected to a lead and cranking the motor). I performed TFI module checks (as per Gregory's manual) and TFI was suss. Replaced it and still no go. Then I replaced the coil (a real fiddly job) and then I had success.

If you suspect fuel pump, have someone turn on the ignition to "run" whil you listen at the back of the car. You should hear the fuel pump run for a few seconds and then stop (a quiet whirring sound) prior to cranking the motor. If it does not, check fuses and fuel pump relay before diving into the tank.

My info with coils is that they do go faulty quite easily, especially if they get wet. They develop hairline cracks in the case that lets moisture in and zap!, no spark. And the goss I got was that often the TFI's crash with the coil. Such was my experience.

It is much less likely that there is anything wrong with the Hall Effect pickup in the disssy. Leave it till last, and only if all else fails. The adjustments for it in the dissy need to be very accurate.
fordboy98 is offline  
post #4 of 5 (permalink) Old 12-31-04, 10:54 PM Thread Starter
Registered User
Join Date: Jul 2004
Posts: 15
Re: EL car starting problem

Thanks guys, I think it could be the coil. I doubt its fuel, because the car is duel fuel. It was running on gas at the time, and only needs the pump for a split second before it clicks to gas. But it won't start on either.

I will have them look at the coil on Tuesday.

Thanks again,

madcabbie is offline  
post #5 of 5 (permalink) Old 01-02-05, 06:16 AM
Sherman23's Avatar
Join Date: Dec 2004
Location: Brisbane
Age: 27
Posts: 2
Re: EL car starting problem

good luck.
jeez i hope this doesn't happen to alot of el's i planning on gettin one
Sherman23 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
XR6T problem in SMH Aussie Falcon F6 Typhoon | XR6 Turbo 7 12-06-04 03:26 AM
EL Falcon Stuttering Issue Nightstalker Inline 6 Tech 8 11-07-04 02:40 AM
EL fairmont gear climate control problem tx3dude Interior | Electrical | ECU 5 10-24-04 05:03 AM
EL XR8 Auto problem. B-1B Trans | Driveline 11 10-16-04 06:03 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome