el running sick - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-06-04, 06:15 AM Thread Starter
Registered User
Join Date: Mar 2004
Posts: 27
el running sick

guys i recently got a cam made up which i will post the specs tomorow and sometimes when i start it and go for a drive it will hardly moove, i turn the car of and hold the pedal flat stick as im kraking and when it starts i back off the idle goes up to 2000 rpm and then i pull idle solenoid wire off and the idle drops to 800 and the car goes like hell. do u think this could be due to the cam shaft, has any1 ever come across this? why do i need to hold my foot flat stik for it to run correct?

.480 lift cam, heavy duty valve spring, ported polished inlet manifold, shaved head, soon 3.45:1 lsd and full exhaust system
Gli 5 Speed is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EL water pump into EA? spope Inline 6 Tech 1 05-19-04 09:22 AM
Opinion: AU was never a true EL replacement Troutman The Pub 30 11-13-03 06:28 PM
Ef v El induction Hales General Tech 2 03-12-03 10:00 PM
EL XR Front end onto EF Gli Mattnic2 General Tech 2 02-16-03 07:37 PM
Well It will be Good Bye to the EL XR_Strider_GuY The Pub 4 05-09-02 07:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome