EL XR6 sh*t itself AGAIN!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2004, 17:59   #1 (permalink)
A Gothic Romance...
 
MustangNicko's Avatar
 
Join Date: Apr 2003
Location: Lower Templestowe
Age: 30
Posts: 1,447
EL XR6 sh*t itself AGAIN!!!

Ever since I've bought this car i have had non stop problems. Its finally happened again. I was counting down the hours to when it would let go... The car has been running smoothly for about 4 days, to which i thought something was wrong with at as im always under it or stuck in the engine bay fixing it. Heres a timeline from when i bought it....

- Bought the car about 3 months ago
- Noticed during a wet day/night that the car VOILENTLY axle tramps. And by violently i mean if someone was sitting in the back seat, it would cause someone serious back injuries. Also noticed the diff whines a fair bit, but it has never single spun
- Heater hose went 2 weeks in
- Then the radiator hose split the next week
- Ford charged me $10 to get the stereo code
- The front right caliper is stuffed. The piston is pressing unevenly, causing the inner pad to wear at a rediculous rate, stuffing the disc (metal on metal)
- Shortly after (maybe 2 weeks) the thermostat sh*t itself so i replaced it with an aftermarket component (trident?) and a new housing, seal, hose and clamps. The temperature was sweet, the car was running fine and i was without worry.
- Been through about 4-5 coolant flushes since i bought the car, and coolant isnt cheap.
- Then one of the headbolts decided to let loose and snap. So I took it apart, new gaskets, new seals and a light shaving of the head. Put it all back together and had a couple of fkd lifters. Didnt replace them because they were sticky and finally kicked out.
- A couple of weeks later, it decides to spill oil at a very constant rate. First i thought it was the real main seal but i had a closer inspection and it was coming out of the back of the rocker cover. I bought a genuine Ford valve cover seal. And it was a typical genuine Ford part... and would still spill oil. I bought a repco seal and it was been running well, no leaks.
- Then the drive in my starter motor decides to sh*t itself. Let that go for a while until i couldnt start the car at all. Got it fixed and the car would crank over perfectly fine.

Now yesterday the car was behaving very strange. When idleing at the lights it would just "drop out". No stalling, the revs would just drop and the car would turn off. It did this a few times but the car would start fine. Then it just shitself. I broke down on the pretty busy manningham road (if you know it) turning right onto High st. The car just wouldnt crank. Just "tick tick tick tick tick tick". Got my mate to bring a mechanic and him to see if the car would jump start. But its not the battery that was stuffed he was expaining to me, its electrical... ignition coil, maybe dizzy or a fuel problem. Im really getting sick of this car, its driving me nuts. I wont go through one week without having to troubleshoot something. So does anyone have an idea of what it could be...?

A very ticked off Nick.
__________________
EL Manual XR6 For Sale...
PM for details...
MustangNicko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2004, 18:25   #2 (permalink)
Harry Be Kewell
 
Kewell_711's Avatar
 
Join Date: Jul 2004
Location: Melbourne
Age: 30
Posts: 73
Re: EL XR6 sh*t itself AGAIN!!!

Sounds like Fords finest work there buddy. trade it on an AU...
Kewell_711 is offline   Reply With Quote
Old 07-23-2004, 18:41   #3 (permalink)
BOFH
 
Casper's Avatar
 
Join Date: May 2003
Location: Giving the finger to speedcams
Age: 43
Posts: 7,777
Re: EL XR6 sh*t itself AGAIN!!!

Friday car by the sounds of it.
__________________

Casper is offline   Reply With Quote
Old 07-23-2004, 19:07   #4 (permalink)
A Gothic Romance...
 
MustangNicko's Avatar
 
Join Date: Apr 2003
Location: Lower Templestowe
Age: 30
Posts: 1,447
Re: EL XR6 sh*t itself AGAIN!!!

Cant afford a S3 TE50... only AU i'd buy
On a more serious note, if anything else buggers up on it, which isnt my fault, then im gonna ship it off. Its a real pain in the ass :(
__________________
EL Manual XR6 For Sale...
PM for details...
MustangNicko is offline   Reply With Quote
Old 07-23-2004, 19:37   #5 (permalink)
A Gothic Romance...
 
MustangNicko's Avatar
 
Join Date: Apr 2003
Location: Lower Templestowe
Age: 30
Posts: 1,447
Re: EL XR6 sh*t itself AGAIN!!!

Anyone want to give some advice about the problem? I was thinking about upgrading to an aftermarket ignition system. Ive had too many problems with it so far :/
__________________
EL Manual XR6 For Sale...
PM for details...
MustangNicko is offline   Reply With Quote
Old 07-23-2004, 19:43   #6 (permalink)
RIP Sox.....
 
Soxx's Avatar
 
Join Date: Dec 2002
Location: Sydney
Age: 45
Posts: 2,580
Re: EL XR6 sh*t itself AGAIN!!!

Check the single high tension lead which runs from the dizzy cap to the coil.

Rick.
__________________
4L I6, naturally aspirated producing 173.5rwkw.
14.410 @ 96.49mph with street radials.
What's that?..... Did I hear you say TQE power?
Soxx is offline   Reply With Quote
Old 07-23-2004, 19:44   #7 (permalink)
A Gothic Romance...
 
MustangNicko's Avatar
 
Join Date: Apr 2003
Location: Lower Templestowe
Age: 30
Posts: 1,447
Re: EL XR6 sh*t itself AGAIN!!!

Thats the little lead that goes from the centre of the cap to the ignition coil yeah? Do you think its buggered or come loose? Is it possible that it could be because of water damage?
__________________
EL Manual XR6 For Sale...
PM for details...
MustangNicko is offline   Reply With Quote
Old 07-23-2004, 20:35   #8 (permalink)
LG
Silver Star
 
LG's Avatar
 
Join Date: May 2003
Location: Melbourne, Victoria
Age: 29
Posts: 805
Re: EL XR6 sh*t itself AGAIN!!!

Take it in for a service, and tell the blokes to check everything, and replace anything that looks like it'll give. It might cost you $$$, but you should have one reliable car and you won't need to worry about spending anymore on it. Up to you.
__________________
AUIII Falcon Forte - 4.0L I6, Silver Star!

For Sale: EF Airbox Lid - $30
LG is offline   Reply With Quote
Old 07-23-2004, 20:43   #9 (permalink)
RIP Sox.....
 
Soxx's Avatar
 
Join Date: Dec 2002
Location: Sydney
Age: 45
Posts: 2,580
Re: EL XR6 sh*t itself AGAIN!!!

Quote:
Originally Posted by MustangNicko
Thats the little lead that goes from the centre of the cap to the ignition coil yeah? Do you think its buggered or come loose? Is it possible that it could be because of water damage?
They can sometimes rub on one of the brackets (I think the dipstick tube) buried down there somewhere, and they wear through the insulation and cause it to breakdown.
Water can also cause it even if it hasn't broken as it creates a short.

Rick.
__________________
4L I6, naturally aspirated producing 173.5rwkw.
14.410 @ 96.49mph with street radials.
What's that?..... Did I hear you say TQE power?
Soxx is offline   Reply With Quote
Old 07-23-2004, 21:12   #10 (permalink)
known as tibbo
 
RaceCraft's Avatar
 
Join Date: Mar 2002
Location: Brisbane
Posts: 2,033
Re: EL XR6 sh*t itself AGAIN!!!

sounds like it could be the fuel pump... under the circular coover in the boot.. it sure sounds like it has died,
RaceCraft is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EL XR6 into my EA EA-XR6 E-Series Falcons 10 07-26-2004 00:55
EL xr6 cam to AU EL Ghia Inline 6 Tech 16 07-22-2004 20:51
Recommended Engine and Gearbox oil for low km EL XR6 5spd? F0rdman Trans | Driveline 1 05-19-2004 17:36
EF Falcon GLi to EL XR6 Mattnic2 General Tech 4 02-16-2003 03:57

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:42.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.