Engine problems after manual converstion - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-11-2005, 03:21   #1 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 28
Posts: 213
Engine problems after manual converstion

hey guys i fitted a manual converstion today and everything is fine except the enghine is running in limp mode and also i had to plug the auto loom back in and hot wire the inhitor switch to get the car to run??
i am thinking that the person that sold me the computer is lying and it was actually a auto computer
what do you guys think
oh yeah and i nearly forgot the speedo and reverse lights arnt working and yes i have put a manual loom in!

cheers
notty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-15-2005, 03:37   #2 (permalink)
Registered User
 
Join Date: Dec 2005
Posts: 21
Re: Engine problems after manual converstion

i did an auto conversion in my car its a 1987 ltd with 250 x flow efi and all i had to do was plug in the manual loom the only diffrence with the auto commputer is that it will idle higher if in a manual because with the auto it has more rotating force against the engine and it has to idle higher for the auto to function so check out the loom i would bet that it is your problem
just me is offline   Reply With Quote
Old 12-15-2005, 12:12   #3 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 28
Posts: 213
Re: Engine problems after manual converstion

yeah i found the problem it was the loom alright
it seems all the wires are mixed up so i just copied the auto loom and it seems to be fine now cheers
i rekon i gained up to 25% more power with the auto!!

i would not have it any other way even though i had a **** of a time changing the gearboxs by myself on the floor!
cheers
notty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:00.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.