Engine stopped - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-08-2004, 22:10   #1 (permalink)
Registered User
 
Join Date: Jun 2003
Location: perth
Posts: 274
Engine stopped

Just got my gas system installed, however the car died later on in the day.
I had already driven it for about 40-50km's during the day, when as i was taking off from an intersection, te car started to sound as if it was missing, some of the cylinders were not firing. Then the car backfired (not that loudly either) and the engine turned off. I tried to switch it back to petrol and start it, and when my mates showed up to help me tow it back home (luckily only about 500m down the road) we checked for spark, and it had that, also checked that all the wiring on the gas system was plugged in, and it was. The mechanic that installed it will be looking at it tomorrow, However i was wondering if there was anything that i may have missed? Do you guys have any ideas on what else could be wrong?
turboute is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2004, 00:23   #2 (permalink)
Registered User
 
thetrueslayer's Avatar
 
Join Date: Feb 2004
Posts: 30
Re: Engine stopped

u may need to readjust a few things such as the air screw, idle screw and the choke.
how did it run during the period that it actually did run, was it normal or sluggish?
your timing may even need to be readjusted. i have two of the same carb and a stock mechanical fuel pump, if i switch between the two carbs i have to readjust the timing and the idle screw a bit, maybe the samething with the different pumps. but it does sound like timing to me with te missing and backfiring.
__________________
got a '78 monarch with a I6 250 c.i.d, i love it.
thetrueslayer is offline   Reply With Quote
Old 02-12-2004, 00:27   #3 (permalink)
Registered User
 
Join Date: Jun 2003
Location: perth
Posts: 274
Re: Engine stopped

Sorry forgot to tell you i drive an XG ute, which has the ED 4.0L in it, so im guessing its the electrics associated with the computer that may have stuffed it up
turboute is offline   Reply With Quote
Old 02-12-2004, 11:40   #4 (permalink)
Registered User
 
thetrueslayer's Avatar
 
Join Date: Feb 2004
Posts: 30
Re: Engine stopped

yea i dont know much about electonics'n'stuff, thats why i got an old engine.
__________________
got a '78 monarch with a I6 250 c.i.d, i love it.
thetrueslayer is offline   Reply With Quote
Old 02-13-2004, 00:50   #5 (permalink)
Registered User
 
Join Date: Nov 2003
Posts: 126
Re: Engine stopped

id say your TFI moduel is stuffed just go out and buy a new complete distributer because if you just replace the moduel the hall effect in the dizzy is probly worn and the shaft e.t.c so best to do the whole lot at once
__________________
red ea s-pack 5 speed, engine, 4 wheels + spare, steering wheel, brakes, suspension, exhaust, 20w x 4 stock standerd stereo system, diff (rear wheel one), clutch, seats (including 2 retractable front seats) all with seat belts. Performance Mods : air filter removed, fuel filter removed, some guards taken off for weight reduction.
daza_mate is offline   Reply With Quote
Old 02-13-2004, 01:41   #6 (permalink)
known as tibbo
 
RaceCraft's Avatar
 
Join Date: Mar 2002
Location: Brisbane
Posts: 2,033
Re: Engine stopped

check the obvious first.. the gauge on the tank itself, not the poxxy one in the dash.. Some installers only bang a few bucks in a fresh instal

Failing that does it still run on fuel or is a dedicated LPG system?
RaceCraft is offline   Reply With Quote
Old 02-15-2004, 22:10   #7 (permalink)
Registered User
 
Join Date: Jun 2003
Location: perth
Posts: 274
Re: Engine stopped

It happenned again. I replaced the starter motor while the engine has been dead, then decided to see how well that worked, and suprise suprise the engine starts, revs and seems to be running quite well, I switch it between fuel and gas give it a rev on both and check that it is idling correctly. Everything was working fine and i left it on for about 15 min (about 5 on fuel 10 on gas). So then i decide to take it for a drive and in about 100m of putting it in drive, it gives a big shudder and shuts down, exactly what happenned before.

Now I have to get it fixed properly, the only thing i can think that is doing this is that it is over fueling, gives a bit of a backfire and the knock sensor shuts the engine down, either that or it overfuels and just floods the engine.
Is this theory sound or do you guys have any other reasons this could be happening?
turboute is offline   Reply With Quote
Old 02-16-2004, 03:04   #8 (permalink)
Registered User
 
Join Date: Nov 2003
Posts: 126
Re: Engine stopped

did you try the distributer and the model like i said before, it really does sound like its that, the starter motor will only give you trouble when your tring to start the car.
__________________
red ea s-pack 5 speed, engine, 4 wheels + spare, steering wheel, brakes, suspension, exhaust, 20w x 4 stock standerd stereo system, diff (rear wheel one), clutch, seats (including 2 retractable front seats) all with seat belts. Performance Mods : air filter removed, fuel filter removed, some guards taken off for weight reduction.
daza_mate is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holdens new V6 EED-250 The Pub 52 08-09-2003 23:07
Tsb: 2002 Explorer Sport Trac LunaticSVT Ford Escape | C-MAX | Mercury Mariner Forum 0 07-15-2003 15:27
Ford Motor Company’s 100-millionth V-8 Engine RPO83 Ford Worldwide News 3 04-29-2003 08:33
A New Boss Born in Australia RPO83 Ford Worldwide News 0 10-16-2002 19:12
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-2002 08:27

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.