Fan speed issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-27-2004, 14:07   #1 (permalink)
Gonna fit a twin cam
 
Join Date: Jul 2003
Location: Cairns, Far North Qld
Age: 34
Posts: 356
Fan speed issues

I know that this has kinda been covered before, but here goes.

Ive got el heater controls etc in the lane. Now the problem is, it only works on high. Ive checked the plug that goes into the heater box, and im getting power there (12 volts at all wires when fan speed is on any speed) except when in the off position. Pulled out the controller, and it doesnt appear to be burnt out etc. Also, there appears to be a provision for a second plug. There is the one with about 5 wires from memory, but also another spade type terminal, lower down, which hasnt got anything plugged into it. Should this have something connected to it, and if so, to what. Any help with this would be great. Cheers.
__________________
Stock as a Rock 88 Fairlane
Low Na is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2004, 17:58   #2 (permalink)
EMW ??? Whats missing ?
 
INJECTED250's Avatar
 
Join Date: Jul 2004
Age: 33
Posts: 1,092
Re: Fan speed issues

what sort of el heater controls????? if its just basic falcon without climate conrol.. then u should just have a fan speed resister set up.. this is in the heater box held in by 2 screws behind the glove box
__________________
EB FALCON
98 T5 gear box (was auto)
Wade 977b cam
3.7 lsd
AU bottem end
ELXR6 ported Head
PH4480 Pacemakers
INJECTED250 is offline   Reply With Quote
Old 12-28-2004, 02:26   #3 (permalink)
Gonna fit a twin cam
 
Join Date: Jul 2003
Location: Cairns, Far North Qld
Age: 34
Posts: 356
Re: Fan speed issues

Yeah, thats the type. But, im not sure what the prob is. Ive taken out the resister pack, and it seems fine, but still, fan only works on high/boost....
__________________
Stock as a Rock 88 Fairlane
Low Na is offline   Reply With Quote
Old 12-28-2004, 05:36   #4 (permalink)
What kind of ham?
 
sheppy's Avatar
 
Join Date: Nov 2003
Location: Narrogin, WA
Age: 28
Posts: 36
Re: Fan speed issues

I'm also experiencing this problem.. any info would be greatly appreciated!
sheppy is offline   Reply With Quote
Old 12-30-2004, 02:24   #5 (permalink)
96 EF Futura
 
SiX_iN_a_RoW's Avatar
 
Join Date: Aug 2002
Location: Now Residing in Brisbane
Age: 31
Posts: 2,494
Re: Fan speed issues

if the fan is only working on high, the resistor block is screwed, go to the wreckers and swipe one
__________________
Lets go find that Hotdog tree I planted

Lowered EF Futura
Black Steelies ( too cheap to buy proper mags )
SiX_iN_a_RoW is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Territory Launch (Comprehensive) RPO83 Territory 25 05-03-2004 04:56
Help me figure out my AUII controls :) Bangers Australian Falcons 7 12-23-2003 04:39
TAC - A look at the numbers..... Casper The Pub 1 07-25-2003 23:02
NRMA Have Become Puppets of the NSW Revenue Chasing Government Aussie Pete The Pub 26 01-23-2003 14:52
EA S blows a fuse over latest speed camera crap EA S The Pub 82 12-23-2002 15:44

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.