Hard to Start EL futura - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-10-03, 02:15 AM Thread Starter
Registered User
 
Join Date: Sep 2001
Location: Perth
Posts: 1,386
Hard to Start EL futura

I have an EL Futura(hence my nick) and have been having problems starting it for a while now. I can always start it first thing in the morning no drama's. But after driving it for a while it can take a good couple of "go's" to get it started.

I have a couple of theories,

1 - Vapour Lock (I was reading this in another thread and thought maybe)
2 - Faulty Fuel pump
3 - Fuel filters
4 - Head gasket (heven forbid)

I am leaning more heavily towards the 2 and 3 fuel theories, cause if I "prime" the pump ie turn the ignition on then off a couple of times, it will start first go no matter what the temp. Does this sound like a faulty pump or blocked fuel line somewhere??

Thanks for any suggestions.

Matt


EL driver...
Futura97 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-10-03, 04:25 AM
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 33
Posts: 3,104
Re: Hard to Start EL futura

Could be....pump, reg, maybe. Possibly coil, but...meh :)
Does it respond well at full throttle? i.e. it gets plenty of fuel at high RPM/acceleration? If so it's probably not the filter.

Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline  
post #3 of 5 (permalink) Old 11-10-03, 07:36 PM Thread Starter
Registered User
 
Join Date: Sep 2001
Location: Perth
Posts: 1,386
Re: Hard to Start EL futura

I assume it's getting enough fuel at higher rpms, theres not really any loss of power at all, though I have noticed that it can sometimes feel like it has a loss of power when you lightly accelerate from first into second, kinda feels like you have to give it a little more gas to maintain the same acceleration speed...

EL driver...
Futura97 is offline  
post #4 of 5 (permalink) Old 11-13-03, 12:54 AM Thread Starter
Registered User
 
Join Date: Sep 2001
Location: Perth
Posts: 1,386
Re: Hard to Start EL futura

bump... Does anyone else have any more thoughts?

EL driver...
Futura97 is offline  
post #5 of 5 (permalink) Old 11-13-03, 01:12 AM
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 63
Posts: 6,360
Re: Hard to Start EL futura

leads, cap and plugs in good nick? Check all vacuum lines esp to map and fuel regulator..Coil ??? inlet temp sensor ?? Air filter ??? Inlet leaks ???

Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Futura Stalling Randomly AU1XR8 Inline 6 Tech 8 10-21-03 06:08 AM
Oil Pressure on start up - EL Futura I6 Just Doug Inline 6 Tech 3 05-08-03 10:23 PM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 09:19 PM
EL Futura I6 mods? marktx5 Inline 6 Tech 7 05-17-02 02:30 AM
EF Futura wont start Jesmol General Tech 7 03-07-02 03:15 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome