Help! Dead EL I6 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-18-2002, 01:30   #1 (permalink)
stoney
Guest
 
Posts: n/a
Help! Dead EL I6

Hi All,

I swapped my crow-cam for an XR6 the other day to see if there was any difference, started it up, drove it (gently to warm it up) to the end of the streeet, then it died!

The thing would crank over nicely, but no spark or signal to the injectors! The NRMA guy came to the same conclusion who towed me to Dynotune, who told me that the gear that drives the alternator shaft wasn't turning when the car was cranked, so I think I've done something (overtighted the chain tensioner?) when changing the cam...

Does anyone have any information on any part of the distributor drive gears? Is there an easy way to change it, and would I have done any damage? There's no grinding/scraping/nasty noises when it's being cranked, but I might be missing something!

Any info would be really appreciated!

Stoney
  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-18-2002, 01:56   #2 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Start by taking rocker cover off..
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 07-18-2002, 01:58   #3 (permalink)
Crazed Cone Chaser
 
MADXF's Avatar
 
Join Date: Apr 2001
Location: Melbourne
Posts: 2,524
Is your interior light working?

May seem like a stupid question but my boss EF blew the interior light fuse the other day and it would start, seems it is part of the smatlock system.

Replaced the fuse, and it started no worries.

Apart from that, i dunno.
__________________
Do I really have to write something funny in here?

DILLIGAF: a subsiduary of the DGAF NOP group of companies.
BSR Member - 'Blanky' 'ConeKiller'

Go Here for My Garage Sale
MADXF is offline   Reply With Quote
Old 07-18-2002, 01:58   #4 (permalink)
Registered User
 
Join Date: Jul 2002
Location: In hiding
Posts: 864
Gear driving alternator shaft? Do you mean distributor? Does an EL have a distributor? My EF doesn't. How could you overtighten the tensioner?

I'm having a little trouble actually working this scenario out.

So why did you tow it to Dynotune when you were only at the end of your street? You should have got it back to your place and pulled the lid off it to see what you'd done yourself.

Was it a new cam? Did you lube the lobes before installing? Did you run it in properly before driving the car? The results can be the same but the symptoms are different to what you've described.

If there is no signal to the injectors or plugs you have an ECU/crank position sensor problem. The NRMA guy should've known how to diagnose this at the roadside and then advised you that you need to be at a Ford workshop where proper engine diagnosis equipment is available.

I'd be checking crank sensor first - you may have just loosened/knocked either the mounting or wiring - something which didn't fall off until that short drive shook it.

Again, even Dynotune should pick this up just about straight away.

Let's know how you go.
T3man is offline   Reply With Quote
Old 07-18-2002, 02:13   #5 (permalink)
Australian Falcon Member
 
Join Date: Jun 2001
Location: Western Australia
Posts: 865
I6's have roller rockers - so lubing and running in properly isn't so critical.

The EL went back to dizzy from the EF style coil pack setup - also, even the EF still has the dizzy drive setup - which is a gear driven at the front of the engine by the timing chain - but it runs a gizmo in the dizzy location that generates PIP signal (for the injection and ignition).

Unfortunately this sounds very similar to what happened to me when the cam gear bolt broke and the gear fell off (resulted in 7/12 valves bent and one broken rocker).

Fingers crossed it's nothing that nasty!
__________________
IT'LL GO OR IT'LL BLOW!!!
EDFUTURA is offline   Reply With Quote
Old 07-18-2002, 02:42   #6 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
I'm more v8 man, but I THINK the E.L went back to dist??
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 07-18-2002, 05:59   #7 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,858
Yes they do have a dizzi and the gear is made of a nice white metal designed to break when anything goes wrong. You can replace the gear easy enough by just pulling dizzie knocking the roll pin out and putting on a new drive gear and roll pin. Try getting the broken gear teeth out with one of those telescopic wand magnets (looks like a broken radio antenna) but the relatively small risk is broken teeth have gotten into the oil pump and locked that up so try and turn the oil pump with a hex driive on a 3/8" socket extension before replacing the dizzie.

If the pump is locked up its time to take the sump off and perhaps even think about an engine rebuild depending on how much of the broken teeth you can find.



Drain the oil and change the filter ASAP and remeMber you have set up at TDC to put the dizzie back in.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 07-20-2002, 05:08   #8 (permalink)
stoney
Guest
 
Posts: n/a
Thanks for the replies everyone - sorry about the confusing story!

The reason I took it to Dynotune was because I'm pretty ordinary when it comes to anything electrical in an engine - I don't even own a multimeter. There they tried replacing the distributor, but then rang back to say that the shaft running from the timing chain to the distributor shaft wasn't turning, which would be the cause of the problem, and that I was looking at a minimum of $2-3 thou minimum for them to fix the problem. After that I got it towed home where it is at the moment.

So far, I've swapped the crow cam back out from the XR6 that donated the cam into the EL, and so far have removed everything from the front of the motor except the harmonic balancer (which I'll do tomorrow morning) ready to take the timing chain cover off and survey the damage.

The cams were lubed up when they were swapped both times, and neither have any signs of scuff marks on the lobes or journels, so hopefully they're OK...
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech

Related Reading: Help! Dead EL I6


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EL I6 Massive loss in power and i dont kno why Greeny Inline 6 Tech 13 12-09-2002 00:57
EL I6 Base timing? EDFUTURA Inline 6 Tech 2 09-02-2002 03:20
which I6 camshafts suit an EL? stoney Inline 6 Tech 10 08-22-2002 02:58
EL Futura I6 mods? marktx5 Inline 6 Tech 7 05-17-2002 01:30

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.