minor starting problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-21-2003, 04:00   #1 (permalink)
Registered User
 
Amber's Avatar
 
Join Date: Jul 2003
Location: Mooroolbark, Victoria
Posts: 52
minor starting problems

i have one of those problems i'd like to fix, my ef starts usually on the the second turn of the motor but on the odd occasion it takes a little longer say ten turns of the motor to start or i have to try the ignition again then starts as normal, second turn. once the car is started it runs like a dream, so far i have cleaned the isc unit which gave a little improvement but the idle is fine so this got me to thinking could it be one of the sensors, say maybe the crank sensor or cam shaft sensor could have aprt in this as the car is getting older, now done over 180ks must be starting to have somewear.
does anyine have any ideas or have/had same prob
and when should the sensors be changed fauilty or not
Amber is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-21-2003, 05:52   #2 (permalink)
Registered User
 
Join Date: Jun 2003
Location: Brisbane
Age: 35
Posts: 21
Re: minor starting problems

is the battery old? that fixed mine.
RustyEB is offline   Reply With Quote
Old 07-21-2003, 07:31   #3 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: minor starting problems

Yep, that gets my vote. Or the alternator? I doubt the starter will be dying after only 180 000 km.
Really don't think it's a sensor, tho I could be wrong
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 07-21-2003, 08:56   #4 (permalink)
Registered User
 
Join Date: Nov 2002
Location: Brisbane
Age: 38
Posts: 292
Re: minor starting problems

well i just replaced the starter and alternator on my EA.. good to have the car going again!

Didn't make one difference to the starting... still takes around 6 seconds to fire up from dead cold over night! Once started for the day.. instant!

I'm starting to wonder whether its the computer taking a bit to get all the readings to flow fuel.. or a simple pressure/vacuum lock at the motor.
eskyboi is offline   Reply With Quote
Old 07-21-2003, 13:37   #5 (permalink)
Registered User
 
Amber's Avatar
 
Join Date: Jul 2003
Location: Mooroolbark, Victoria
Posts: 52
thanks guys, but the battery is near new plus its a 500cca so thats not a problem and the altenator works fine
Amber is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford's experiences problems with new diesel; 6.0 Power Stroke is important test Stacy94PGT Diesel Tech 0 03-04-2003 05:32
Quality problems bedevil Jaguar's X-Type Stacy94PGT Ford Worldwide News 1 05-29-2002 21:19
Ford blames its suppliers for quality problems, demands improvement Stacy94PGT Ford Worldwide News 0 05-28-2002 08:58
2 New Problems...maybe related Davidoo Ford Probe Forum | Mazda MX6 Forum 7 12-17-2001 18:23

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.