missing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-03-03, 07:21 AM Thread Starter
EF & ZH owner
 
Join Date: Oct 2002
Location: Wollongong
Age: 31
Posts: 620
missing

hey guys,

ive noticed the last couple of days my car has been missing at low revs (around 1000rpm) and its really starting to sh*t me. could it be the spark plugs and leads? its not a really bad miss but its just not running smooth. i changed the oil 2days ago and im always keeping oil changes up, another thing is it is making a ticking noise whenever im driving, its not the lifters though, could it be a fu*ked injector? maybe that is causing the miss? i'll go get some plugs for it tommorow, do 9mm leads make much of a difference? and what kind of plugs do you reccomend that arnt to expensive..

cheers, rob




http://www.xchasr.xs3.com

EF2 Futura - 2.5" zorst - K&N Filter - 3" intake - xr8 CAI - Wade 1004-14 Cam - Pacemaker PH4480 xtractors - 15" stockies

77 ZH Fairlane 500 - 302clevo - straight lpg - 12 slotters


God bless the lord, Henry Ford.
XCHASR is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-03-03, 11:52 AM
pR()rN_*
 
carazy's Avatar
 
Join Date: Jul 2002
Location: Adelaide,SA Australia
Age: 34
Posts: 1,966
yep probably just the lead.
Topgun leads are widly regarded.
Could be the plugs as well best to do both at the same time.
ticking noise.... hmmm depends where it's comming from can't comment on that one.

Breathe! It's only the internet....
carazy is offline  
post #3 of 12 (permalink) Old 05-03-03, 01:09 PM
Registered User
 
Join Date: Dec 2001
Location: Sydney
Posts: 674
XCHASR
I had the same problem this week in my Xr6 ,I fitted new topgun 10mm leads 6 months ago and I replace them thursday as I was getting a bad spark,I fitted the old original motorcraft leads and shes like brand new,a few mechanics I know will Only use the ford genuine leads,
Its either leads,plugs,dizzy cap,rotor button,coil ,check in that order and you should come out on top
Is your an Ef(no dizzy) or el

Its just me in the Wagon
XR6 VCT UTE is offline  
post #4 of 12 (permalink) Old 05-03-03, 01:22 PM
Registered User
 
snavy's Avatar
 
Join Date: Jan 2002
Location: mebourne
Posts: 1,969
it happend to me, coil i reckon.
snavy is offline  
post #5 of 12 (permalink) Old 05-03-03, 01:40 PM
Registered User
 
Join Date: Feb 2003
Location: Adelaide
Posts: 345
I would change the plugs first and go for NGK ZGR6B-11 which is the Tickford spec. plug which should be better with your improvements to the motor cost you about $20 if that doesn't work change leads.The Ford leads aren't to bad and are a reasonable price

AU series1 Futura Duel Fuel,ceramic coated Pacemaker Headers,Hi-Flow cat.2.5in. exhaust,T-series snorkel,K&N panel filter,D.B.A.Slotted Rotors
taximan is offline  
post #6 of 12 (permalink) Old 05-03-03, 04:18 PM
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 33
Posts: 3,104
If you reckon it's an injector, try unplugging them one at a time and see if the tick dies away.
This should also help pinpoint which cylinder is missing - just like removing the plug leads but not as likely to shock ya :)

Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline  
post #7 of 12 (permalink) Old 05-04-03, 06:14 PM Thread Starter
EF & ZH owner
 
Join Date: Oct 2002
Location: Wollongong
Age: 31
Posts: 620
thanks fellas ill give it ago when i get some time off!

http://www.xchasr.xs3.com

EF2 Futura - 2.5" zorst - K&N Filter - 3" intake - xr8 CAI - Wade 1004-14 Cam - Pacemaker PH4480 xtractors - 15" stockies

77 ZH Fairlane 500 - 302clevo - straight lpg - 12 slotters


God bless the lord, Henry Ford.
XCHASR is offline  
post #8 of 12 (permalink) Old 05-05-03, 01:30 AM
Desiring 800HP
 
Matador's Avatar
 
Join Date: Jun 2002
Location: Melbourne
Posts: 106
Quote:
I had the same problem this week in my Xr6 ,I fitted new topgun 10mm leads
I dont think you are ment to have 10mm leads on a I 6 anyway, maybe 8.8mm at the most.

Why Drink & Drive, When You Can Drift & Slide
Matador is offline  
post #9 of 12 (permalink) Old 05-05-03, 04:15 AM
BSR Twin System (tm)
 
smciner1's Avatar
 
Join Date: Aug 2001
Location: The TQE (tm) Plant.
Age: 42
Posts: 4,751
Try cleaning the plugs.

Falcon G.T. Club of Geelong Inc.
Deakin University Formula SAE Car PHANTOM ENGINEERING
LSUG (Leaf Spring Users Group) Twin System Engineer
Official BSR Website - www.bsrcorp.com
Poster of the 150,000th post!
BSR "DARTH HELMET (tm)"
Marcos Ambrose & SBR, 2003 & 2004 V8SUPERCAR Champions

****ADSLSUPERFASTP0RNPIPE (tm)****
smciner1 is offline  
post #10 of 12 (permalink) Old 05-10-03, 12:36 AM
stevedude
Guest
 
Posts: n/a
i put ne wplugs and leads on mine today xrg plugs and top gun 8mm spiral wound leads and she running excellant now.:)
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed GRUNTER missing in action 250 PURSUIT The Pub 9 02-24-03 02:29 PM
Please Help - Suzuki GSXR750 Missing on 1 cyl Xyphoid General Tech 7 05-14-02 02:26 AM
Missing quote mystery HSE2 Ford Worldwide News 1 02-04-02 02:23 PM
Ground Control problem... Missing O-rings ProbeBandit Ford Probe Forum | Mazda MX6 Forum 3 09-24-01 01:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome