n/c problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-28-04, 02:59 AM Thread Starter
302 vanman
302 vanman's Avatar
Join Date: May 2004
Location: brisbane australia
Age: 42
Posts: 22
Question n/c problem

hi all
we have a n/c fairlane and had a problem with the dissy
we got a new one for $148.oo but the car has a small flat spot when cold in the morning ok when its warm
302 vanman is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Ford Escape liftgate problem and steering column problem macollin Ford Escape | C-MAX | Mercury Mariner Forum 0 09-23-04 08:27 AM
87 Bronco-Fusible link problem, maybe? HELP ladyferricher Ford Bronco Forum 1 09-14-04 10:16 PM
EF Futura Warm Starting problem Swampy General Tech 0 02-22-03 01:06 AM
EF Wiper problem Darren.Parish General Tech 5 03-19-02 07:35 PM
Automatic transmission problem with my car. Jim 98 EL XR8 Trans | Driveline 8 09-19-00 12:23 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome