No idle controller voltage? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2004, 23:55   #1 (permalink)
EB wagon
 
Join Date: May 2002
Location: 8 Mile Plains, Brisbane
Posts: 932
No idle controller voltage?

Hey boys,

Got a problem on the EB that i cant figure out. The car has lost all ability to idle when cold or when A/C is on. At first i figured it was the ISC solenoid (got codes from ecu) so i replaced it with another one. That didnt work so i checked for voltage at pin 21, I got about 0.4V. Gregories manual says it should be about 9V? Would this indicate a fouled ECU? I have checked all wiring between the ecu and isc too.

Thanks

Brent
__________________
EB1 3.9L MPI Falcon Wagon with converted T5 / Pacemaker & 2.5" Redback sports exhaust / 2" lowered blocks at the rear, Kings lows up front / ED Tickford Head and Cam / K&N panel filter with XH intake Snorkel / Full EL Fairmont interior with woodgrain

89 EA1 3.9L TBI Falcon Sedan with 3 speed auto / currently being upgraded...
Brent79 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-26-2004, 17:38   #2 (permalink)
Registered User
 
roofi's Avatar
 
Join Date: Aug 2003
Location: Melbourne
Posts: 104
Re: No idle controller voltage?

Could be that the EEC doesn't know it is supposed to be idling. Maybe check the TPS is not faulty. (Not sure if there is a throttle closed switch - could also be culprit)
__________________
XF PV EEC-IV
Subaru RX Turbo
Van Diemen RF86
Softride Powerwing
roofi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Sable - Rough IDLE & FAST IDLE COLD bellyman Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 2 01-17-2005 20:03
P*ss Poor performance on hot days!!! the_scotsman General Tech 9 12-18-2003 19:35
Removing Code 67 chrispy General Tech 5 11-23-2003 09:06
EEC IV Diagnostic Codes for 89 - 97 Thunderbird/Cougar LunaticSVT Mercury Cougar Forum 0 07-15-2003 10:45

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.