No Spark! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-2003, 00:18   #1 (permalink)
Powered by HAD
 
AusXH's Avatar
 
Join Date: Jul 2001
Location: Central Coast NSW
Age: 32
Posts: 1,328
No Spark!

My '97 model XH falcon I6 refuses to start. It has plently of spark at the coil lead, has new dizzy cap, new rotor button and new leads, yet I get zero spark at the ignition leads (no matter which one I try). The rotor button is definately turning and I've done a ECU test which said no prob...

Thoughts are TFI?? or computer??

Help please!
__________________
PVTXR01
AusXH is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-01-2003, 00:24   #2 (permalink)
Registered User
 
6pAc|30nG|00n's Avatar
 
Join Date: Nov 2002
Location: Brisbane
Posts: 847
Re: No Spark!

I would be checking those leads again for a start, then maybe pull the dizzy apart and check if thats all good and then I would check battery voltage to make sure its over 11 volts.
__________________
94 ED Fairmont Auto.
Pacemaker Extractors, 2.5" Mandrel Exhaust, Hi-Flow Cat, Stright Through Muff, Broadband Intake Manifold, EEC V, Wood Grain Trim.
Thermo Conversion, AU XR8 Intake Snorkel, 10mm Spiral Core Leads, Shift Kit, Mock Dev5a Cam, King Low Springs.
17" ROH Shadow Chrome RT's, K&N Air Filter, LSD Conversion w/ 3.7 Gears.
Proudest Addition: Socks the Brindle Staffy Girl.
Proud TQE Operator
6pAc|30nG|00n is offline   Reply With Quote
Old 08-01-2003, 00:29   #3 (permalink)
Powered by HAD
 
AusXH's Avatar
 
Join Date: Jul 2001
Location: Central Coast NSW
Age: 32
Posts: 1,328
Re: No Spark!

Battery is showing 12.7v and I've tried two sets of fairly new leads (I highly doubt every lead in both sets is stuffed).
__________________
PVTXR01
AusXH is offline   Reply With Quote
Old 08-01-2003, 00:37   #4 (permalink)
Registered User
 
6pAc|30nG|00n's Avatar
 
Join Date: Nov 2002
Location: Brisbane
Posts: 847
Re: No Spark!

mmmm rather stumping indeed, by the way love ur pano..
__________________
94 ED Fairmont Auto.
Pacemaker Extractors, 2.5" Mandrel Exhaust, Hi-Flow Cat, Stright Through Muff, Broadband Intake Manifold, EEC V, Wood Grain Trim.
Thermo Conversion, AU XR8 Intake Snorkel, 10mm Spiral Core Leads, Shift Kit, Mock Dev5a Cam, King Low Springs.
17" ROH Shadow Chrome RT's, K&N Air Filter, LSD Conversion w/ 3.7 Gears.
Proudest Addition: Socks the Brindle Staffy Girl.
Proud TQE Operator
6pAc|30nG|00n is offline   Reply With Quote
Old 08-01-2003, 03:33   #5 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 30
Posts: 3,104
Re: No Spark!

Hmm. Computer must be getting power if the test reveals no codes ( I presume the light did flash somewhere, with the computer ID if nothing else...).
I would suggest the TFI as well, use the voltmeter to check your power inputs to the TFI.
Although if the coil is generating spark, the dizzy must be breaking circuit so as to collapse the field in the coil. Interesting problem there man!
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 08-01-2003, 06:10   #6 (permalink)
Powered by HAD
 
AusXH's Avatar
 
Join Date: Jul 2001
Location: Central Coast NSW
Age: 32
Posts: 1,328
Re: No Spark!

Righto, I'm now getting a spark but its pissweak. Going to check all the grounds etc in the morning and see if that helps any.

Thanks for the help thus far.
__________________
PVTXR01
AusXH is offline   Reply With Quote
Old 08-01-2003, 16:49   #7 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 30
Posts: 3,104
Re: No Spark!

How about the engine block earth?
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 08-02-2003, 04:24   #8 (permalink)
Powered by HAD
 
AusXH's Avatar
 
Join Date: Jul 2001
Location: Central Coast NSW
Age: 32
Posts: 1,328
Re: No Spark!

Found the problem, the coil. After taking it out it appears to have a few small cracks in the housing.

Thanks to all for their help and suggestions. :s4
__________________
PVTXR01
AusXH is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
stromberg "Power Plus" spark booster... works or hype ? xced Superchargers | Turbos | N2O 10 09-07-2005 03:27
Fuel + Air + Compression + Spark = Non-working engine?? donuts2001 General Tech 11 07-22-2003 19:23
URGENT : CFI->MPI, no spark Sundeep Inline 6 Tech 5 05-06-2003 21:47
Fouled spark plugs. The MaDDeSTMaN General Tech 13 01-08-2003 23:35
Halo Spark Plugs... Beefchief General Tech 17 11-11-2002 17:31

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.