no timing mark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-24-06, 05:47 AM Thread Starter
Registered User
Join Date: Jul 2006
Posts: 1
no timing mark

95 f150 4.9 inline six

Just replaced the engine with a rebuild from a local supply place.

Top Dead Center, Stabbed the distributor, set the timing by ear timing mark.

I know the plug wires are correct.
Im certain it was TDC

The timing mark can only be found from underneath.

WTF? Do you think maybe the fly-wheel from the previous engine is different. It's keyed so I couldn't put it on wrong.

If they had the cam off a tooth or so would it runs so well? I am stumped.
TPnTX is offline  
Sponsored Links
post #2 of 2 (permalink) Old 07-24-06, 06:12 AM
Registered User
skid's Avatar
Join Date: Oct 2005
Location: cortina italy no really i do
Age: 30
Posts: 107
Re: no timing mark

ok checks
1 does it run smoothly no miss etc
2 put on what you think is top dead center and put a white mark and remove the rocker cover.
now when you move the crank no6 should be rocking (moving up and down) while number 1 doesent move as its on compression.
3inspect hamonic balance for it being spun on the rubber.

it sounds like the harmoic balancer has spun on the rubber and it rooted and needs replacing as its only a matter off time before it spins off completly and goes through your radiator.

Fear leads to arrogance
Arrogance leads to over confidence
Over confidence leads to
your suffering
remember this young grasshopper
skid is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome