Not smooth acceleration? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-09-2003, 20:34   #1 (permalink)
Registered User
 
snavy's Avatar
 
Join Date: Jan 2002
Location: mebourne
Posts: 1,969
Not smooth acceleration?

Hey all, i seem to have weird problem with my I6 EL Falcon. If i floor my car from idle, the engine seems to slightly judder. Also when the engine is under load, eg. in fourth gear, 80km/h and start going up a hill, the power delivery doesnt seem smooth its a little jerky? It does this when accelerating as well. When i turn off economy it doesnt jerk as much, barely noticable but still there.

The problem is only when engine is under load, if im cruising at 80 on flat road it doesnt do it.

I had the coil replaced, and i think it started happening right after this, not sure.

So is it possible they put in the wrong coil?

Is this a faulty/wrong coil symptom?

thanks
snavy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2003, 21:23   #2 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: Not smooth acceleration?

Could be weak spark, check the coil and see if it's the right one. Mine is a GT40 from Bosch, these seem to be fairly common, but I have NFI on the specs of the factory coil :)
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 08-09-2003, 21:24   #3 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: Not smooth acceleration?

Oh yeah, make sure the coil lead isn't shorting onto the dipstick - it can happen, usually with older leads.
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 08-10-2003, 04:43   #4 (permalink)
'95 EF GLi
 
Join Date: Apr 2003
Posts: 84
Re: Not smooth acceleration?

i have the same symptoms, but, i suspect it _may_ be blocked injectors or dodgy engine management controller... it was replaced for another reason and this problem started just after that.
BlueAvatar is offline   Reply With Quote
Old 08-10-2003, 05:16   #5 (permalink)
rev
Registered User
 
Join Date: May 2003
Location: Adelaide
Posts: 76
I am not sure if this will help but sometimes changing one thingis like a daisy chain. My car was running fine but I replaced the plugs for the hell of it. The next day I tried 98 RON fuel as well. Then it started to misfire at idle in drive. So I was screwed as to what caused it. After much jerking about (making sure # 5 lead ddint touch #6) I replaced the plug leads. Now sweet as a nut.... and now I know it want the fuel change.

HTH
__________________
_____________________________________________________________
rev@IRC. EB 3.9 auto. VDO head unit, Focal and Sony speakers, tinted, mags, pacemakers, hi-flow cat, 2.5 inch exhaust, K&N, slotted.
rev is offline   Reply With Quote
Old 08-10-2003, 05:23   #6 (permalink)
When 2 T3s are not enough
 
Join Date: Mar 2003
Location: NSW
Posts: 1,934
Re: Not smooth acceleration?

Rev you got it!! thats what I would be going to first up!!
__________________
TS50 no-125
TE50 no-94
"The TE50 is the best high performance sedan Australia has ever produced"
Street machine Feb 2002
TE50T3 Remember the GTHO? well your getting close.
Motor mag Jan 2002

Wouldn't you love to say that about your car?You loosers
Noboss is offline   Reply With Quote
Old 08-10-2003, 06:41   #7 (permalink)
'95 EF GLi
 
Join Date: Apr 2003
Posts: 84
Re: Not smooth acceleration?

so new spark leads.. ok. i'll try that.
BlueAvatar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
surging under acceleration chrispie123 Inline 6 Tech 28 10-19-2003 01:08
best acceleration from manual gmanEA Trans | Driveline 24 10-19-2003 01:06
Jury Finds for Ford in Sudden Acceleration Suit Stacy94PGT Ford Worldwide News 0 03-06-2003 21:12
How smooth? snavy General Tech 5 02-03-2003 23:53
Acceleration Perception XR_Strider_GuY The Pub 21 03-23-2002 06:51

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.