Poll how many people have resolved idle problems with their I6? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
View Poll Results: Has anyone here actually fixed their idle/starting with I6?
Totally eradicated problem. 10 28.57%
Problem still exists but slight change for better. 14 40.00%
No improvement at all. 8 22.86%
Problem actually got worse. 3 8.57%
Multiple Choice Poll. Voters: 35. You may not vote on this poll

Reply
 
LinkBack Thread Tools Display Modes
Old 03-26-2005, 16:00   #1 (permalink)
Funkyeah
 
redrocker1976's Avatar
 
Join Date: Sep 2004
Location: Point Cook
Posts: 79
biggrin Poll how many people have resolved idle problems with their I6?

1.Have resolved idle problem.
2.Has Improved but not perfect.
3.Has Shown no improvment at all.
4.Has actually got worse.

This is my first go at running a poll so I may be missing something here.
Any comments would be appreciated.
redrocker1976 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-26-2005, 20:20   #2 (permalink)
Registered User
 
Join Date: Feb 2004
Location: Melbourne
Posts: 378
Re: Poll how many people have resolved idle problems with their I6?

whats the problem with your XC falcon? (im guessing its an XC by the year of your username)
fOrD mAn Xf is offline   Reply With Quote
Old 03-27-2005, 04:51   #3 (permalink)
Funkyeah
 
redrocker1976's Avatar
 
Join Date: Sep 2004
Location: Point Cook
Posts: 79
Re: Poll how many people have resolved idle problems with their I6?

Quote:
Originally Posted by fOrD mAn Xf
whats the problem with your XC falcon? (im guessing its an XC by the year of your username)
Its a 1997 xh falcon ute with the 4.0l I6 MPEFI. The year on my username is my birth year. The problem its got is a miss at idle and sometimes, not often it doesnt start first time, but it will start the instantly the second time I crank it. Ive just started the process of elimination. The other day i tested the TPS sensor resistance off the car. Using my voltmeter it showed 3.6komhs closed and .5kohms wide open throttle respectivley, there was a smooth transition between those points as well. I mentioned in my Introduction post that I am looking to buy a vacuum pump with Gauge so I can test the calibration of the map sensor according to the Haynes manual.I dont want to fork out 200 bucks for a factory manual. Have replaced the plugs and leads and dizzy cap about 5 months ago and made slight improvement for about a day and then went back to its old ways. I replaced the electric fuel pump cause it was stuffed when i pulled the pump out of tank its inline filter had two massive holes in it so all the shit in the tank would have no doubt been getting into the fuel filter and maybe even the injectors. A mate who knew more about the ford engines helped me replace the leads for the first time said that the dizzy timing was out by 180 degrees and he put it back into position. My question was then that maybe if the dizzy timing was out I might have to check the mechanical timing on the engine(havnt got that energetic yet to pull the rocker cover off and line up #1 at tdc with corresponding valve to see where timing is at. Codes i think i was getting from computer said Throttle out of calibration but I think I read the code wrong(i dont know what code I got to be honest.With all the problems ive read about these I6 engines I dont know that I will ever get it running right. Could be anything.
redrocker1976 is offline   Reply With Quote
Old 03-27-2005, 05:01   #4 (permalink)
Who wants more than 80kw?
 
Join Date: Jan 2005
Posts: 95
Re: Poll how many people have resolved idle problems with their I6?

Im lucky... only got a carby engine with a gas setup.

Not too much to go wrong... or go through there.
81foXDwagon is offline   Reply With Quote
Old 03-27-2005, 06:08   #5 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,908
Re: Poll how many people have resolved idle problems with their I6?

Try new fuel and air filters.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 03-27-2005, 13:49   #6 (permalink)
Registered User
 
Join Date: Nov 2004
Location: Wollongong
Age: 31
Posts: 67
Re: Poll how many people have resolved idle problems with their I6?

I had my battery disconnected for a bout 2 days and ever since the computer has not like getting it to idle properly. Sometimes i need to use a bit of acceleration to get it going. It is a late 99 AU Fairmont. I put in a custom grind cam and the bloke said he guarnteed the cam to suit the computer. But before the cam i still had similar problems real fluffy idle, a slight miss sometimes. It is slowly getting better.
XECLEVO is offline   Reply With Quote
Old 03-27-2005, 20:35   #7 (permalink)
Funkyeah
 
redrocker1976's Avatar
 
Join Date: Sep 2004
Location: Point Cook
Posts: 79
Re: Poll how many people have resolved idle problems with their I6?

Quote:
Originally Posted by redrocker1976
1.Have resolved idle problem.
2.Has Improved but not perfect.
3.Has Shown no improvment at all.
4.Has actually got worse.

This is my first go at running a poll so I may be missing something here.
Any comments would be appreciated.
Thanks to everyone who has given their input so far.
redrocker1976 is offline   Reply With Quote
Old 03-27-2005, 20:47   #8 (permalink)
Funkyeah
 
redrocker1976's Avatar
 
Join Date: Sep 2004
Location: Point Cook
Posts: 79
Re: Poll how many people have resolved idle problems with their I6?

Quote:
Originally Posted by redrocker1976
1.Have resolved idle problem.
2.Has Improved but not perfect.
3.Has Shown no improvment at all.
4.Has actually got worse.

This is my first go at running a poll so I may be missing something here.
Any comments would be appreciated.
Something I failed to mention, on the intake manifold it has two gaskets instead of one. Someone said something about a butane test near the intake manifold to test for leaks? I cant hear any audible vacuum leaks from the engine when its running tho, but the facts that there is two gaskets on manifold suggest that someone has tried to fix it or botched it up.
redrocker1976 is offline   Reply With Quote
Old 03-28-2005, 08:27   #9 (permalink)
what u lookin at
 
needturbo6's Avatar
 
Join Date: Sep 2004
Location: WA
Age: 30
Posts: 777
Re: Poll how many people have resolved idle problems with their I6?

clean the isc valve. my eb2 idled bad but then gave the isc valve a clean and its smooth as now.
needturbo6 is offline   Reply With Quote
Old 03-28-2005, 13:29   #10 (permalink)
BornAgainFordy
 
Join Date: Nov 2004
Location: Brisbane
Age: 44
Posts: 7
Re: Poll how many people have resolved idle problems with their I6?

spray WD-40 onto inlet gasket when engine idling. any change in idle speed indicates a leaking gasket
EL den is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.