power steer humming sound?? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2004, 19:24   #1 (permalink)
Registered User
 
Join Date: Jan 2004
Location: Tasmania
Age: 42
Posts: 27
power steer humming sound??

Well I have my EA back on the road after replacing head gasket.
Thanks to everyone that helped with the torque settings.
Over all every thing running really well, apart from a noisy lifter.
But one thing that worries me is that the power steer pump has a humming sound, wasnít there before I done the head gasket??
I thought it could have been the water pump but done the old screwdriver to the ear trick and Iím 100% sure itís the power steer.
Any ideas?
Thanks guys!
__________________
--------------------------------------------
1990 EAII CFI Wagon , red paint , tinted windows, Mags(AusCar) ,cd player and all the good shite!.........
epox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2004, 19:31   #2 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: power steer humming sound??

has it got fluid ??
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 01-21-2004, 19:35   #3 (permalink)
Registered User
 
Join Date: Jan 2004
Location: Tasmania
Age: 42
Posts: 27
Re: power steer humming sound??

"has it got fluid ??"

Ha Ha Ha....sorry....yep!!

First thing I checked.
__________________
--------------------------------------------
1990 EAII CFI Wagon , red paint , tinted windows, Mags(AusCar) ,cd player and all the good shite!.........
epox is offline   Reply With Quote
Old 01-21-2004, 19:53   #4 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: power steer humming sound??

Belt too tight, check the tension on it, maybe back it off a little and see if fixes it.
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 01-21-2004, 20:04   #5 (permalink)
Registered User
 
Join Date: Jan 2004
Location: Tasmania
Age: 42
Posts: 27
Re: power steer humming sound??

I have the belt just tight enough so when I turn to full lock it doesnt squeal.
__________________
--------------------------------------------
1990 EAII CFI Wagon , red paint , tinted windows, Mags(AusCar) ,cd player and all the good shite!.........
epox is offline   Reply With Quote
Old 01-21-2004, 20:06   #6 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: power steer humming sound??

Well what about this, take the belt off and confirm 100% source of the noise :0)

cause i am plain scratching for straws now :(
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 01-21-2004, 20:09   #7 (permalink)
Registered User
 
Join Date: Jan 2004
Location: Tasmania
Age: 42
Posts: 27
Re: power steer humming sound??

something I never thought of ;-)
I,ll go and give it a try.
Thanks for your help mate
Cheers!
__________________
--------------------------------------------
1990 EAII CFI Wagon , red paint , tinted windows, Mags(AusCar) ,cd player and all the good shite!.........
epox is offline   Reply With Quote
Old 01-21-2004, 20:19   #8 (permalink)
known as tibbo
 
RaceCraft's Avatar
 
Join Date: Mar 2002
Location: Brisbane
Posts: 2,033
Re: power steer humming sound??

try and spray some silicone lube or that dry glide onto the shaft that mounts the pulley

When you were doing the head gasket did you take the pump off completely or just let it hang down beside the block? You might have slightly bent the shaft?
RaceCraft is offline   Reply With Quote
Old 01-21-2004, 22:25   #9 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: power steer humming sound??

Sounds like you have air in there. Have you turned from lock to lock? Check that the return line is not sucking in air also and there is no crimps on flex lines...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 01-21-2004, 23:55   #10 (permalink)
Registered User
 
Join Date: Jan 2004
Location: Tasmania
Age: 42
Posts: 27
Re: power steer humming sound??

Well I removed the belt and yes it is coming from the pump.
When I did the head gasket I just let the pump sit to the side(I put a old blanket under the pump so it was supported)
Yes I have checked all the lines and turned from lock to lock everything looks and works as normal but just the humming sound.
The fluid is a very dark color, like would changing fluid make any dif?(I,m grabbing at straws now ;-)
Looked into prices at local wreckers for a second hand pump around $120 to $165(I,m in Hobart)
Hope I dont need to do that, would like to be able to fix old one :-(
Cheers!
__________________
--------------------------------------------
1990 EAII CFI Wagon , red paint , tinted windows, Mags(AusCar) ,cd player and all the good shite!.........
epox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Major power outage hits New York, other large cities GMACK24 Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 1 08-15-2003 08:29
2003 Ford F-350 Power Stroke Stacy94PGT Ford Worldwide News 1 11-04-2002 14:31
Ford F-series Super Duty Gives Customers Power And Style RPO83 Ford Worldwide News 0 10-09-2002 00:02
Ballard Power Systems and Ford Power Products Unveil the World's First Hydrogen Gener Stacy94PGT Ford Worldwide News 0 08-07-2002 10:41
Ford Product-Led Transformation: 2003 RPO83 Trans | Driveline 0 07-22-2002 06:48

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:37.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.