Pump problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-03-2004, 17:12   #1 (permalink)
Registered User
 
Join Date: Jan 2003
Location: Hornsby
Posts: 156
Pump problem

With a monitor light connected to the fuel pump power supply, the car did a small trip and was left standing for about an hour. The engine would not start and the monitor light did not light. The pump was activated by manually closing the relay with a match pushed through a hole in the side of the pump relay case and all was then OK.
That relay does not seem to be the main control for the power to the pump.
The computer must be involved because when the engine is running the pump is also running.
Is there another pump relay somewhere?
And what else could be involved?
The engine temp. sensor gives about the correct readings - 47000 cold and 4200 hot.
EA1191 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I6 Starting and Idle problem - FIXED BluAU2 Inline 6 Tech 0 04-07-2004 15:05
Ex-cab: Petrol still not working w/ new fuel pump Tragilgas General Tech 15 02-01-2004 20:31
Fuel pump resistance and supply voltage longdistnz Ford Mustang Forum 1 09-22-2003 21:46
XE Fuel pump probs Chris5ltr General Tech 0 05-04-2003 07:35

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.