rollercoaster idle on EA - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-26-2003, 00:31   #1 (permalink)
NC Sportsman I6
 
LowSmoothNC's Avatar
 
Join Date: May 2003
Location: Maryborough, Victoria
Age: 33
Posts: 111
rollercoaster idle on EA

My dad has an ea cfi that hardly ever gets driven (the poor thing i know).
I had to drive it the other day to get some heater hose for the nc and as soon as it started, the revs go up and down at idle at a rate of 4 ups per second (like pumping the accelerator 3-4 times per second). The range of revs is hard to tell - no tacho - but i guess its 800-1100 or there about. It's enough to make the car roll with the quick change in revs. It still drives ok outside of those rev ranges so i'm guessing it's a part that's decided it's doesn't want to work anymore(like me).

Any ideas?
__________________
NC2 - with all the bells and whistles of course...
LowSmoothNC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-27-2003, 03:31   #2 (permalink)
Registered User
 
Join Date: May 2003
Location: Echuca
Age: 28
Posts: 128
Re: rollercoaster idle on EA

the throttle position sensory at the rear of injector housing will most probably be faulty, a common thing with ea cfi's, sompontetry inside wears sending false signals back to ecu.
replacing this will be relativly easy i bought a wrecked car $200 bucks got all elecs etc in good order sensor at my guess 70 - 100 bucks but unsure
make sure it is repositioned properly
chrispie123 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-2003 04:06
EA idle problems defective General Tech 3 06-03-2003 17:19
'90 EA idle, transmission issue Troutman Trans | Driveline 3 01-13-2003 23:17
EA CFI probs.. uneven idle - after 1/3 throttle flatspot eskyboi General Tech 11 11-24-2002 20:16
idle problems ea - 6 pete692 General Tech 7 04-17-2002 04:46

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:37.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.