SE stumbling problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-09-02, 03:03 PM
Posts: n/a
SE stumbling problem

94 se 2.0 auto idles rough, engine stumbles until 2500 RPM then runs great. i have read some old posts they talk of this problem but no final fixes. i have changed the plugs changed the oil, cleaned the MAF and IAC controls and reinstalled and reset computer. added injector cleaner twice, and searched and searched for any kind of vacuum leak, none found. my guess is resetting the TPS? any help here?
Sponsored Links
post #2 of 2 (permalink) Old 12-09-02, 06:33 PM
Posts: n/a

i ran a check and get no CEL codes
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-03 05:06 AM
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-03 09:17 PM
SE stumbling problem garymackner Ford Probe Forum | Mazda MX6 Forum 1 12-09-02 06:33 PM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 10:39 PM
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-02 07:37 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome