Solution found for: EBII top radiator hose posting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-28-2003, 19:09   #1 (permalink)
Registered User
 
Join Date: Jun 2003
Posts: 50
Solution found for: EBII top radiator hose posting

Howdy Pilgrims,

Some time ago I made the following post:

Got a queer one. Top radiator hose is soft after car is warmed up. However, it never overheats, there is coolant cycling into the overflow tank and there are no signs of head gasket failure.

Had the radiator split and flushed approx. 15,000k's ago, coolant is nice and green with no scum accruing around the overflow tank. New hoses top and bottom. Also replaced the cap just to be sure.

Occasionally (3 times in the last 8 months) I seem to have a mammoth loss of coolant. None of goes onto the driveway, or out the exhaust. From what I can tell it only happens when give the car a hard time (seldom...).


OK, well, the other day it was rather hot here in Brisbane, had the airconditioner going full tit and a 'license to fang' from my lady as she had to get to the bank ontime. When I get out of the car there is collant pi**ing out the front of it. Bugger.

Discovered that my surge tank was doing a fine impression of a sprinkler, being cracked along the top/bottom joint on the front left hand corner. This is the first time since I posted the previouse message that I have flogged the car on a hot day with the aircon on.

Anyway, replaced the surge tank on Sunday (no you can not get the drain plug back in once removed, especially when the coolant is not fully cooled, ouch). Car is now running a little cooler and the TOP RAIATOR HOSE IS NOW HARD!!! yay for me. It appears this was my problem all along, but only surfaced under hard conditions in summer.

Last edited by Gargoyle; 09-28-2003 at 19:11.
Gargoyle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-28-2003, 23:55   #2 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,854
Re: Solution found for: EBII top radiator hose posting

Good news. We'll all file that one away in our memory banks.
__________________
Regards Blue
Aussiblue is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone need a carfax? GASGUZZLER007 The Pub 16 07-20-2003 07:49
A Legendary Car Is Found RPO83 Ford Worldwide News 0 07-28-2002 21:49
Sneezing driver found guilty Falchoon The Pub 4 04-04-2002 16:37
Dealership sues customer over message board posting raitchison The Pub 15 11-26-2001 10:21
Anyone needs a carfax? GASGUZZLER007 The Pub 8 11-13-2001 19:45

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:04.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.