Still struggling to get over 5000rpm - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-21-2004, 18:38   #1 (permalink)
Gonna miss the ED :(
 
EED-250's Avatar
 
Join Date: Oct 2001
Location: Perth, W.A.
Posts: 733
Still struggling to get over 5000rpm

Some of you guys might remember i had a problem a while ago with the car not revving past 4800rpm. Well it will rev past 4800rpm but its struggling and takes too long, so in a drag race i am actually losing time coz i have to shift just before 4800.... :( I coudlnt actually hit the rev limiter ....
Since then ive changed MAP sensors and fuel filters and all that crap and it hasnt changed anything. I havnet tried a differnet fuel regulator yet.

I think rollin told me he had the same problem and he tried everything but it still didnt fix it, until he put a new cam in.

Well i put the wade 1004-112 in last week and it hits the 4800rpm spot struggles for a short time then shoots straight to rev limiter. So its still got some sorta lag in it. Not a smooth rev all the way to limiter, like my mates EA.

Could it still be the fuel regulator? Before the cam it blew alot of speed smoke, but now its blowing alot. I put my hand at the exhaust tip when its idling and i get covered in fuel.

Also when i race, it will rev smoothly to rev limiter in 1st but then in 2nd and 3rd it will hit the 'lag point'....

Any ideas???!
__________________
1994 ED 6CYL 14.8@92mph
EED-250 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-21-2004, 18:42   #2 (permalink)
Gonna miss the ED :(
 
EED-250's Avatar
 
Join Date: Oct 2001
Location: Perth, W.A.
Posts: 733
Re: Still struggling to get over 5000rpm

I forgot to say, i was thinking to myself and since it has the AUTO ECU in it, could that be the problem also? Maybe the computer is wiatin for it to change, but coz ive got the manual im confusing it? and i dont want it to change?

If that makes sence at all
__________________
1994 ED 6CYL 14.8@92mph
EED-250 is offline   Reply With Quote
Old 12-21-2004, 18:45   #3 (permalink)
Registered User
 
SVO XR6's Avatar
 
Join Date: Sep 2003
Location: Perth, WA
Age: 30
Posts: 586
Re: Still struggling to get over 5000rpm

Quote:
Originally Posted by EED-250
Some of you guys might remember i had a problem a while ago with the car not revving past 4800rpm. Well it will rev past 4800rpm but its struggling and takes too long, so in a drag race i am actually losing time coz i have to shift just before 4800.... :( I coudlnt actually hit the rev limiter ....
Since then ive changed MAP sensors and fuel filters and all that crap and it hasnt changed anything. I havnet tried a differnet fuel regulator yet.

I think rollin told me he had the same problem and he tried everything but it still didnt fix it, until he put a new cam in.

Well i put the wade 1004-112 in last week and it hits the 4800rpm spot struggles for a short time then shoots straight to rev limiter. So its still got some sorta lag in it. Not a smooth rev all the way to limiter, like my mates EA.

Could it still be the fuel regulator? Before the cam it blew alot of speed smoke, but now its blowing alot. I put my hand at the exhaust tip when its idling and i get covered in fuel.

Also when i race, it will rev smoothly to rev limiter in 1st but then in 2nd and 3rd it will hit the 'lag point'....

Any ideas???!

IMO, not anything with the fuel system.
Im thinking more towards ignition maby even ecu

Ignition: checked dizzy ect?
I put a new coil in and made a world of difference to high rpm.

ECU: you said its a auto ecu in a manual??
Fuel/igniton maps would be same or very close, but im thinking about something with gear changes, like a lil flat spot for a eaiser change for the auto box at high rpm???
__________________
Hold your breath, count to 10, fall apart, start again
SVO XR6 is offline   Reply With Quote
Old 12-21-2004, 19:37   #4 (permalink)
heard it before!
 
Join Date: Sep 2004
Posts: 872
Re: Still struggling to get over 5000rpm

my XG ute does the same and its auto. in power mode it struggles to build the last hundred revs or so to change gear. in economy it changes at4700 and doesn't have this problem. just got it regod today and noticed that singe last week when i filled up wit optimax it only got 350-400km per tank of fuel and as i had read here(ff) to check thermostat if its running cold as it causes rich mixture. that WAS the case so i have just fitted new themostat and now engine runs between the n and o in normal which is um...normal.
hopefully now it can retune itself and with any luck the problem may go away.
i would not be supprised if its leads breaking down as my 351 i had used to have simmilar probs. i have yet to change spark plugs, leads, cap or rotor so it may be these too.

what is you're temp guage reading?
deankdx is offline   Reply With Quote
Old 12-21-2004, 20:10   #5 (permalink)
Gonna miss the ED :(
 
EED-250's Avatar
 
Join Date: Oct 2001
Location: Perth, W.A.
Posts: 733
Re: Still struggling to get over 5000rpm

ive changed spark plugs(very carbonised), leads, but not cap or rotor as yet.

Temp is fine. Most of the time never goes above N.
Duunno what hte deal is with ur auto? think it might be a different problem.
__________________
1994 ED 6CYL 14.8@92mph
EED-250 is offline   Reply With Quote
Old 12-21-2004, 21:12   #6 (permalink)
Registered User
 
Join Date: Jul 2003
Posts: 251
Re: Still struggling to get over 5000rpm

Have you tried finding a mate with a manual ecu and swap for a 5 minute drive just to find if that is the problem, (or just to cross it off the list of possible problems)
xfspacsix is offline   Reply With Quote
Old 12-21-2004, 23:20   #7 (permalink)
Registered User
 
SVO XR6's Avatar
 
Join Date: Sep 2003
Location: Perth, WA
Age: 30
Posts: 586
Re: Still struggling to get over 5000rpm

try with mine if you want

I reccon its prob rotor/cap
__________________
Hold your breath, count to 10, fall apart, start again
SVO XR6 is offline   Reply With Quote
Old 12-21-2004, 23:31   #8 (permalink)
heard it before!
 
Join Date: Sep 2004
Posts: 872
Re: Still struggling to get over 5000rpm

Quote:
Originally Posted by EED-250
ive changed spark plugs(very carbonised), leads, but not cap or rotor as yet.

Temp is fine. Most of the time never goes above N.
Duunno what hte deal is with ur auto? think it might be a different problem.
went for a good drive about 150km, now idles perfect wasn't before.
held it in gear first and second and same dies in the arse at 4800, must be the same problem but i don't know what
deankdx is offline   Reply With Quote
Old 12-22-2004, 01:01   #9 (permalink)
Gonna miss the ED :(
 
EED-250's Avatar
 
Join Date: Oct 2001
Location: Perth, W.A.
Posts: 733
Re: Still struggling to get over 5000rpm

xfspacsix. thats what i got planned. A mate is lending me one to see if its the problem! hope it is. then i know exactly what wrong with it.

ta for the help guys
__________________
1994 ED 6CYL 14.8@92mph
EED-250 is offline   Reply With Quote
Old 12-22-2004, 02:29   #10 (permalink)
no tire smoke no fun!
 
Join Date: Oct 2003
Location: Brisbane
Posts: 458
Re: Still struggling to get over 5000rpm

dude it's your ECU, I bet it runs in LimpHomeMode as if it don't receive signals from the gearbox it will garble up enough codes to go into limp home mode, I know this because I'm in the same boat, my EF Futura still has the auto ECU and every couple of days I reset it until i can find an EF 5 speed ecu
__________________
EF Futura, XR6 spec head, lowered, T5 conversion, 2.5" catback, AU XR8 snorkle w/ K&N

There is a war inside my head, if I take a day off I'll die!

This cat, is cat, a cat, good cat, way cat, to cat, keep cat, a cat, idiot cat, busy cat, for cat, 20 cat, seconds cat! Now read it all without the word cat!
zbenga is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
351 popping at 5000rpm C9H14N Cleveland Tech 18 11-14-2004 19:37
US:Ford's struggling British luxury brands sinking in red ink Stacy94PGT Ford Worldwide News 1 08-06-2004 06:17
E.U.:For Ford, luxury matters, Its struggling brands show ideas Stacy94PGT Ford Worldwide News 0 09-10-2003 07:47
Holden LS1 struggling! TurboDOHC The Pub 78 07-10-2002 04:49
Glenn Seton's Struggling Years MKII240T Ford Racing Across the Globe 0 06-26-2002 04:21

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.