Strange problem with EL donk - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-20-03, 02:02 AM Thread Starter
formerly sikEA
 
old_mate's Avatar
 
Join Date: May 2002
Location: Sydney
Age: 32
Posts: 2,142
Strange problem with EL donk

Hey all

Been going over the new Fairmont the past coupla days, and have only found a few things wrong (my major concern is the engine, the other stuff i will post here anyway but will post in interior thread if i get little response)

ok, so, when starting the car, it cranks maybe twice before it fires, but it fires in a big way (like a big shudder thru the car, the EA never did it). Then it settles to a smooth, consisitant, 750 or so RPM idle speed. Then when you rev it, it hesitates, bit of a bang thru the car again, before it revs. Im thinking misfire, havent had a chance to check plugs/leads/dissy cap yet. Could this be the problem? I was thinking it also might be a stuffed engine mount.....it only does it when you stab the throttle, normal revving is fine. As its fine when you stab it when the revs are over 1000rpm, it only does it from idle.

ok my other questions are...front drivers power window is MEGA Sluggish and occasionally stops, im aware this is very common, can someone tell me what the easiest and cheapest way to fit it it. Note, it runs fine all the way down, and starts to come back up nicely, then at about 1/3 the way it slows and stops, if i pull on the window it still struggles, then once it gets past 2/3 of the way up, it hoots on up like normal. Suggestions?

basically thats all.....i figured out why the trip meter keeps buzzing (only got 60ks left to travel apparently) which is going to keep the tank full cos the beeping shits me. I gotta tell you, all these gadgets are pretty cool, like the climate control decides where to blow the air and when to operate the Aircon for me hahaha......im not used to such luxury....

thanks guys


EL Fairmont
XY Fairmont


...mmm clevo...

Quote:
Originally Posted by Sundeep
And Yagz, come back in six months faggot
old_mate is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-20-03, 02:56 AM
Registered User
 
6pAc|30nG|00n's Avatar
 
Join Date: Nov 2002
Location: Brisbane
Posts: 847
Re: Strange problem with EL donk

You can stop the beeping by pressing reset while it is displaying the km left info, should cahnge back to clock and in 2 secs be able to cycle thru them normally even though ur low on gas

94 ED Fairmont Auto.
Pacemaker Extractors, 2.5" Mandrel Exhaust, Hi-Flow Cat, Stright Through Muff, Broadband Intake Manifold, EEC V, Wood Grain Trim.
Thermo Conversion, AU XR8 Intake Snorkel, 10mm Spiral Core Leads, Shift Kit, Mock Dev5a Cam, King Low Springs.
17" ROH Shadow Chrome RT's, K&N Air Filter, LSD Conversion w/ 3.7 Gears.
Proudest Addition: Socks the Brindle Staffy Girl.
Proud TQE Operator
6pAc|30nG|00n is offline  
post #3 of 5 (permalink) Old 07-20-03, 02:59 AM
Registered User
 
Join Date: Dec 2001
Location: Sydney
Posts: 674
Sik eA
On the window drama,Fords fix is either silicon spray down the tracks or the silicon stick, if its too far gone you may have to go for a new regulator,dont bother with a second hand one.

Its just me in the Wagon
XR6 VCT UTE is offline  
post #4 of 5 (permalink) Old 07-20-03, 05:20 AM
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 33
Posts: 3,104
Re: Strange problem with EL donk

Yep silicon spray here too.

On the donk: My money would definitely be on the ignition, but the engine mount is easier to check so I'd do that first.
Help? :D

Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline  
post #5 of 5 (permalink) Old 07-21-03, 01:24 AM Thread Starter
formerly sikEA
 
old_mate's Avatar
 
Join Date: May 2002
Location: Sydney
Age: 32
Posts: 2,142
Re: Strange problem with EL donk

Engine mounts fine, seems as though there is a miss somewhere. Will find it in the coming days...

got a roadworthy today, the bloke charged 80 bucks and wrote down the VIN/engine numbers....that was it....mobile guy. He didnt even want to really look at the tyres let alone drive it.....just told me it was a nice car....no wonder there are still some shit boxes out there!

EL Fairmont
XY Fairmont


...mmm clevo...

Quote:
Originally Posted by Sundeep
And Yagz, come back in six months faggot
old_mate is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Fairmont starting problem - HELP! !Gn|T|0n Windsor Tech 169 07-13-05 08:34 PM
Friends EL Power problem jaytyn Trans | Driveline 1 09-28-03 12:43 AM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 09:39 PM
Problem with EL Trip computer russell Interior | Electrical | ECU 10 08-16-02 03:14 AM
EL FORD XR6 ROUGH IDLE PROBLEM Jason Smith Inline 6 Tech 28 04-06-01 10:20 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome