Technical Prob.Can anyone help? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-27-03, 01:21 AM Thread Starter
Registered User
Join Date: Sep 2002
Posts: 50
Technical Prob.Can anyone help?

We have a 97 EL Falcon Futura S/Wagon 6cyl.

Situations: We have only just (approx 21/5/03) had an Idle Speed Control motor replaced. It still shakes slightly when the car stops (be it at the intersection, give way or stop sign). This occurs sporadically, but does so during each drive. The distance of the driving may only by 3-5 kms in total round trip. Usually we warm the car before driving. Before this replacement, whilst braking the car would shake around 30-40km/h, the engine would begin to idle roughly. Going round a round-a-bout or at a give way it would suddenly "cough" loose idle speed, either cut out or increase rpm beyond idle speed, as though it were choking and then shudder. It would also "choke" and cut out when reversing.
From a standing start, say waiting at the lights, and then driving away, it lacked responsiveness to accelerate or if it did, a heap of black smoke would be seen from the exhaust. This rich idle speed fuel mixture has been fixed since the ISC motor replacement, but we still get the rich black smoke on acceleration sometimes.

We have had an on-car fuel injection clean, a manual check of the filters in the injection and a change in air and fuel filters.
The circuits have been tested by the service computer and tested OK.

Its been a great car but the last 6 trips to Ford for repair are getting a bit much.

Can anyone make any suggestions or relate to a similar prob.

Thanks for your help.
XR GT is offline  
Sponsored Links
post #2 of 7 (permalink) Old 05-27-03, 05:09 AM
Look! A flying orangutan!
Join Date: Mar 2003
Location: perth
Age: 32
Posts: 3,104
Try changing the plug leads - what do the spark plugs look like?
Also it could be that the vacuum line has come off the MAP sensor.
But it sounds, from your description, like a misfire; the computer adds fuel because revs are dropping, thus the black smoke.

Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline  
post #3 of 7 (permalink) Old 05-27-03, 06:52 AM Thread Starter
Registered User
Join Date: Sep 2002
Posts: 50
Thanks Mongrel EB, i'll give it a shot and let you know.

XR GT is offline  
post #4 of 7 (permalink) Old 06-04-03, 05:51 AM
Hanging Around
9psi EB's Avatar
Join Date: Feb 2002
Location: Perth
Age: 36
Posts: 1,209
Try a new coolant temp sensor, theyre cheap < $25.
Either that or the MAP sensor as suggested above,

Have you run any codes on the ecu, or reset it?

9psi EB

Event's Photo Gallery:
9psi EB is offline  
post #5 of 7 (permalink) Old 06-04-03, 06:03 AM
Ford Appreciation Society
EBXR's Avatar
Join Date: Jul 2002
Location: ACT and loving it!
Age: 43
Posts: 3,666
I was advised that the on car fuel injector cleaning was nowhere near as good as getting them taken off the motor and cleaned properly.

By pulling them off and getting them tested tested and cleaned I found out that 4 out of 6 on my EB would not spray properly, and that I had to replace them...

May be worth investigating.

'67 Mustang V8 4sp... what fun to drive!
EBXR is offline  
post #6 of 7 (permalink) Old 06-04-03, 06:07 AM
Registered User
rod's Avatar
Join Date: Apr 2003
Location: Melbourne
Age: 52
Posts: 2,784
greetings all
i dont think it is worth cleaning the injectors on an el as they have droped in price

as for the coolant temp sensor that is worth changing & once it is done drive the car for approx 80km's to reset the comp


the toes that you step on today may be attached the the legs that hold up the a$$ that you may need to kiss tomorrow
rod is offline  
post #7 of 7 (permalink) Old 06-09-03, 04:18 AM Thread Starter
Registered User
Join Date: Sep 2002
Posts: 50
Hi All,

Thanks for the suggestions. You wont believe thou, 4 days after I posted this topic the car hasnt missed a beat. See how we go, Ill keep you posted, thanks again.

XR GT is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Technical Information request LunaticSVT Australian Falcons 9 07-17-03 12:15 PM
Galaxie Technical Information Request LunaticSVT Fairlane | Torino 0 05-22-03 11:06 PM
Technical Service Bulletins XR6 Uterous General Tech 1 04-30-03 11:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome