temp guage issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-07-2004, 01:44   #1 (permalink)
Registered User
 
Join Date: Jun 2004
Posts: 26
temp guage issues

i recently came into possetion of a mechanical speco water temp guage and i want to install it onto my EA MPFI S pack.My worry is...on the thermostat housing there are 3 senders...the tenp guage sender,the coolant temp sender and one other temp sender for the climate control.Now there are two vacuum lines from the climate control sender one goes to the manifold vacuum tree and the other goes into the heater vacuum lines...i want to use this sender and what i want to know is...will it effect the way my car drives by removing this sensor or will it only effect the heating and if it does how???also today i plugged a vacuum line into the manifold vacuum tree that came off ages ago(its for the heater) and my car developed a whisle under the dash on the passenger side,take the line off and its gone again,what would this be from??? all help appreciated....dodgy larry
dodgy larry is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-07-2004, 07:26   #2 (permalink)
Registered User
 
Join Date: Aug 2004
Location: Perth
Posts: 81
Re: temp guage issues

Your vacuum first -- it sounds (!) like the vacuum loom under the dash might have a loose connection. Have fun!

Removing the Climate Control sender shouldn't affect the engine -- but it will sure as brass monkeys affect your driving in winter. That's why the ADR's mandated heaters in all vehicles. It may also affect the aircon performance.

You may be able to get an adapter to mount the Speco next to the original temp gauge sender.
gordon451 is offline   Reply With Quote
Old 09-07-2004, 08:32   #3 (permalink)
Experienced Ford Member
 
THEONE's Avatar
 
Join Date: Aug 2002
Location: Blue Mountains sydney
Age: 31
Posts: 1,090
Re: temp guage issues

thw whistle is probably leaves stuck in the vent
THEONE is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What temp should actual coolant temp be? MarkT Ford E-Series Trucks 4 05-20-2004 16:32
Temp guage ED4lt Interior | Electrical | ECU 13 04-15-2004 03:46
Bouncing temp guage, need advice. spope General Tech 5 02-28-2004 17:18
Petrol Guage and starting issues laminge Ford Focus Forum 20 01-14-2004 04:12
temp guage ferrites 1234 General Tech 13 06-28-2002 03:06

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.