Vacuum Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-16-06, 03:04 AM Thread Starter
Registered User
Join Date: Mar 2006
Posts: 1
frown Vacuum Problem

I have an 86 XF FAIRMONT which I changed from a carbi to a efi
from 86 xf ghia,I never took note of were all the vacuum lines connected
up to,and which ever way I try them I just can't seem to get the flamin
thing to run right.So if anyone can help that would be cool,could even
take a photo of there vacuum lines and explain which goes were that'll
be cool too,or even a diagram.My Haynes manual sucks on this subject
and think I might start use'n it as s..t paper very soon.
So any help from you guys would be great.

OOPS got to go the toilet is a callin'

86 XF FORD FAIRMONT..........will place picks on my project once I get
my s..t together.
jackiekennerle is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome