whered my oil go? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-24-2004, 16:50   #1 (permalink)
Registered User
 
Join Date: Jun 2004
Location: Brisbane
Posts: 44
whered my oil go?

its me again, 3.3L six TE Cortina. my car has 179 000 original kms, original engine, and i lost 2.5L of oil in a month...

it leaks a little from the back of the engine underneath somewhere, but i dont think its enough to do 2.5L. car seems to perform same as always.

mechanic said it could be the main seal or rings... it also pops a little blue smoke out the back when you start it warm. otherwise its clean as far as i can see. mechanic dude also pulled the oil cap off and the rocker cover hose off and this smoke came out the oil cap filling hole.... wats that do?

anyone had problems like this or know what it could be?
Pneumatic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-24-2004, 16:58   #2 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: whered my oil go?

sounds like the valve guide seals are gone and the oil will be leaking back through the head past valves into the cylinders and out the exhaust.
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 08-26-2004, 05:42   #3 (permalink)
CLP
XE 6 cly Turbo
 
Join Date: Aug 2004
Location: Melbourne
Age: 43
Posts: 30
Re: whered my oil go?

that and maybe its just burning it... rings as well...???
__________________
XE 6cyl: TO4E Turbo,
CLP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Change Instructions For Women! big_pete The Pub 9 08-11-2004 06:12
Turbo Oil Leak,Going back to Dealer for 2nd time fix. xrhp6 F6 Typhoon | XR6 Turbo 2 08-06-2004 00:42
99 Sable , oil pressure loss PHF Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 07-10-2004 04:09
Oil on troubled waters - the press expose LS1 V8 problems RAPTOR The Pub 69 05-22-2004 01:10
The Iraqi civilians - Where are the do gooders now? BA GT-HO The Pub 34 04-12-2003 01:10

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.