Woes again :( - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-20-2004, 06:37   #1 (permalink)
E Series Chick Supremo
 
Mother Nature's Avatar
 
Join Date: Sep 2001
Location: MBFNW
Age: 47
Posts: 2,072
Woes again :(

OK guys ....... some hypethicals for you all

Lets just say theres a car .... say an EA CFI 3spd .........

All has been going well for the last few months untill the waterbottle to the radiator decided it had enough of life & disentegrated around the outlet hose, I have noticed a lack of power & she seems to be knocking back a gear on hills she never did before ................

Now theres a hell of a lot of black stuff in the zorst ........ at first I thought it was oil but when i put my hand over the zorst when she was reving it wasnt so much oily in the hand but powdery ............... but there is a lot of what looks to be oil on the rear bumper & boot flap ............

I have checked the oil & water & neither have gone down any quicker than normal ............

Any suggestions ???????????????


:fairy
__________________
94 ED XR8 Sprint


Check out the OzECruisers Inc. website HERE

FF Lynch Mob BITCH
O.F.R #65
Mother Nature is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2004, 07:10   #2 (permalink)
Registered User
 
Join Date: Nov 2002
Location: Brisbane
Age: 39
Posts: 292
Re: Woes again :(

Sounds like its running rich or has a high water content in the exhaust. Did it overheat when the water bottle broke?
eskyboi is offline   Reply With Quote
Old 04-20-2004, 07:49   #3 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: Woes again :(

Sounds rich to me also.
You could try the thermostat, or testing the O2 sensor

Alex
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 04-20-2004, 12:15   #4 (permalink)
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 30
Posts: 3,287
Re: Woes again :(

id check temp sensor map and 02 sensor.
__________________
Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline   Reply With Quote
Old 04-20-2004, 18:58   #5 (permalink)
Registered User
 
Join Date: Apr 2004
Location: Perth, WA
Age: 30
Posts: 252
Re: Woes again :(

get a injected engine
__________________
Lovin the manual xr6!!!
ArT1sT is offline   Reply With Quote
Old 04-21-2004, 00:35   #6 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: Woes again :(

It is an injected engine.
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 04-21-2004, 01:35   #7 (permalink)
Hanging Around
 
9psi EB's Avatar
 
Join Date: Feb 2002
Location: Perth
Age: 35
Posts: 1,209
Re: Woes again :(

yeah, either 02 sensor, although not very common, could also be the map sensor, or coolant temp sensor.

Probably replace the coolant temp sensor 1st, they are around $20, then if the problem still exists, then maybe borrow a map sensor off a mates car, as they are a bit more expensive.

O2 sensor - yeah it could cause it, but not very common though....
__________________
Event's Photo Gallery: gallery.mechanicalforums.com
9psi EB is offline   Reply With Quote
Old 04-21-2004, 02:20   #8 (permalink)
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
Re: Woes again :(

If the thermostat is the problem, you'll notice the car takes a long time to heat up. If this is the case, replace it and you'll get much better fuel economy too.
__________________
Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline   Reply With Quote
Old 04-21-2004, 03:10   #9 (permalink)
E Series Chick Supremo
 
Mother Nature's Avatar
 
Join Date: Sep 2001
Location: MBFNW
Age: 47
Posts: 2,072
Re: Woes again :(

Thanks guys,

It got a little warm when the water bottle went .... but no more than half on the guage...

I'm sure she is running rich as a hole heap of stuff was fiddled with trying to figure out my other probs ... a tune will be done hopefully this weekend.......

She doesnt take long to heat up at all ...... on the contray it seems to heat up & quicker & the needle whilst not in a dangerous place, sits higher than normal for this car ie: instead of sitting on the lower line it sits at about 1/4 .......

When I replaced the water bottle the one I got has two outlet/inlet pipes .... the one that was in it only had the one ..... when I relaised the radiator had a hose clamped, I figured out I must now have the right water bottle for the car ...... only prob was the coolant sensor wont fit into it as it is plugged & I dont have the resourses to take out the plug to put it in .......So tis could figure into it as well ........

Looks like I have a few things to do this weekend now


:fairy
__________________
94 ED XR8 Sprint


Check out the OzECruisers Inc. website HERE

FF Lynch Mob BITCH
O.F.R #65
Mother Nature is offline   Reply With Quote
Old 04-22-2004, 00:04   #10 (permalink)
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
Re: Woes again :(

Good stuff, keep us posted.

By the way, if you want a MAP sensor I've got one lying around which you can have.
__________________
Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grand Marquis Window and Door lock woes, and Grounding avalanche92 Interior | Electrical | ECU 2 10-29-2006 23:11
Rexx DVD System woes continue BluePrintXR6 Australian Falcons 6 12-18-2003 04:45
Transmission woe's Junkz Trans | Driveline 0 06-30-2003 11:37
1984 Telstar woes (i know, get a new car, right?) LittleCar General Tech 9 05-11-2003 08:47
Clutch woes Mother Nature Trans | Driveline 4 07-11-2002 00:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.