Wont ran on gas. HELP! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-01-04, 01:19 AM Thread Starter
Registered User
 
frdpwr's Avatar
 
Join Date: Aug 2004
Location: melbourne
Posts: 596
Wont ran on gas. HELP!

My lil sister has a ef on gas, it doesnt appear to wont to ran on gas. Runs ok on peterol. As soon as you switch it over to gas it cuts out even if u do it while ur driving at 60kmh

i have cheacked the fuses, water and all the electric connections. Any ideas what to check next


The converter isnt iced it that means anyting


PS it has got gas in it i checked
frdpwr is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-01-04, 05:42 AM
Registered User
 
Join Date: Feb 2004
Location: Melbourne
Posts: 176
Re: Wont ran on gas. HELP!

Do you know what system the car has?
Chances are it's an electrical problem.. no power somewhere..
You may need to do some circuit checking to follow the power trail.

Some possibilies..
Fuse or power source..
The changeover switch..
Electric lock offs (2)..
The fuel processor.. (An add on to the main computer)

Does the gas gauge show a reading when you switch it over?

Can you recognise the safety switch in the wiring?
It may be not be activating when you switch over to gas.
It may have a small neon on it that lights when its working
rawlinna is offline  
post #3 of 4 (permalink) Old 10-02-04, 09:23 PM
Registered User
 
Join Date: Jul 2002
Location: melbourne
Posts: 249
Re: Wont ran on gas. HELP!

put your head inside the engine bay, and have someone switch the ignition on while it is set to gas. If you can't hear a click, then probably your safety solenoid isn't working. Check this out by applying 12v power to the positive side of the solenoid. If it still doesn't click, it's faulty. If it does click, the fault is in the wiring somewhere.
Other than that, as rawlinna said.
creature3 is offline  
post #4 of 4 (permalink) Old 10-02-04, 10:31 PM
known as tibbo
 
RaceCraft's Avatar
 
Join Date: Mar 2002
Location: Brisbane
Posts: 2,033
Re: Wont ran on gas. HELP!

everything is covered quite well though I'll take a more mechanical approach,
1. crack the copper service line and see if gas is coming thru from the tank.. retighten it.. No LPG here it is a power problem, see rawlinna's post
2. remove the inlet hose just after it exits the convertor and check that you also have LPG vapour making it thru the convert.. re attach it.. if you have gas before but not after the convertor it is the two safety locks, see creatures post.. If you do have LPG few more things to try
3. remove the inlet hose on the other side of the 'power valve' and check you have an equal to No (2.) flow of vapour after the gas meter flow valve (power valve) the electronic ones can be a little dicky somethimes.. worth checking
4. Remove the intake tubing and check the the LPG mixer ring is not twisted and allow the vapour to flow into the throttle body not mash up against the sides
5. Check the the balance line ( goes convertor across rad to airbox) is not crushed, kinked or split

Long post, be carefull though, gas burns just be wary...
RaceCraft is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Inline 6 Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Turbocharging on gas? EA Turbo Clone Superchargers | Turbos | N2O 11 08-22-04 12:38 AM
Latest Mod....Gas! Sundeep General Tech 15 06-01-04 11:55 PM
U.S.A.:Bill Ford: Steeper gas taxes would fuel hybrid demand Stacy94PGT Ford Worldwide News 1 04-08-04 07:45 AM
Feels like I'm running out of gas 351-PI-VIC Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 1 02-21-01 07:44 AM
Feels like I'm running out of gas 351-PI-VIC Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 0 02-20-01 09:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome