351m - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-23-07, 08:24 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 1
351m

I have a problem with my 351m. It backfires through the exhaust. I set the timing to 8 degrees and no luck. I have set the timing to every degree there is. It has a torquer cam in it so i am not sure what to do. Could the distributor be off a tooth? Is the fuel/air misture off? I am new to these fords. Need help!
jasonb99 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-24-07, 05:50 PM
Registered User
 
Join Date: Mar 2007
Location: St Louis, Mo
Posts: 250
Re: 351m

Not much info to go on. Did you just put this cam in? Did you install the right springs? What carb is on it? And did it just start doing this because of the cam swap? Have you ran a compression check? Could be any number of things but the info you supplied is not enough to go on.
Sand1 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome