Help!! Wont Start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-13-04, 06:18 AM Thread Starter
Registered User
 
Join Date: Oct 2004
Age: 45
Posts: 1
Help!! Wont Start

Hi All,

plase help, I have a XY SAGT and it began running rough. I have replaced the plugs and leads and dist. cap. It doesnt start at all know!!!

i know firing order is 13726548 and it goes anti clock wise but Where do you start on the dist???

After this am planning to put an electronic dist on and have been recommended to an Accel product. Any good?

Thanks in advance

SAGT

SAGT is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-13-04, 06:25 AM
351 XE on LPG
 
Join Date: Jul 2003
Location: Perth, Western Australia
Posts: 742
Re: Help!! Wont Start

Turn the crank till the timing marks line up. Pull No 1 plug, it should be on TDC. Remove the dissy cap. The rotor will be pointing at No 1.
Rhett is offline  
post #3 of 5 (permalink) Old 10-13-04, 06:44 AM
Registered User
 
northiam's Avatar
 
Join Date: Feb 2004
Location: Victoria. Australia
Posts: 381
Re: Help!! Wont Start

Forget Accel I had heaps of trouble still in the shit
northiam is offline  
post #4 of 5 (permalink) Old 10-13-04, 04:27 PM
74 XB Fairmont
 
brenx's Avatar
 
Join Date: Sep 2001
Location: Cranbourne, Vic
Posts: 5,113
Re: Help!! Wont Start

lol I have no problems with accel but honestly the accel setup isn't good for cold cranking. Spark is low @ cranking speeds.

[edit] That means don't even bother trying to start a flooded engine and you've got no chance of starting the engine with plugs that aren't 100% right.

I'd be looking at an XD/E style dizzy. I also had no issues with a Malloy dizzy. The one I used is forsale as it's not setup to suit my engine and I couldn'y be stuffed regraphing it to suit when my accel was already done.

Brenden

XB Fairmont (street car) 11.07@123.02mph.
brenx is offline  
post #5 of 5 (permalink) Old 10-13-04, 08:46 PM
Registered User
 
xdclevo's Avatar
 
Join Date: Mar 2004
Location: Cairns
Posts: 1,946
Re: Help!! Wont Start

Quote:
Originally Posted by SAGT
Hi All,

plase help, I have a XY SAGT and it began running rough. I have replaced the plugs and leads and dist. cap. It doesnt start at all know!!!

i know firing order is 13726548 and it goes anti clock wise but Where do you start on the dist???

After this am planning to put an electronic dist on and have been recommended to an Accel product. Any good?

Thanks in advance

SAGT
I allways go top dead centre on number 1 cylinder on the "compression" stroke. I then just line up the rotor with the little mark in the alluminium on the top of the distributor body. Have a look, can you see the little mark i am talking about. (this mark should be at the number 1 plug lead on the cap when replaced)

10.70 @ 125.00 on the black fun top
408 Cube Cleveland.
xdclevo is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing remote start. 2003 ranger Jerod2099 Ford Ranger Forum 1 12-05-04 07:44 PM
hard to start when hot borgiewindsor General Tech 1 08-24-04 05:53 PM
Expedition won't start Igor Ford Expedition Forum | Lincoln Navigator Forum 4 08-11-04 05:07 PM
Xb 351 wont start xespack Classic Falcons 4 05-20-03 04:39 PM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 09:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome