my clevo missfires when cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-26-04, 06:54 AM Thread Starter
Registered User
 
gregford's Avatar
 
Join Date: Sep 2004
Location: brisbane
Age: 35
Posts: 10
my clevo missfires when cold

i have a freshly rebuilt 351 clevo with twin point mallory ignition system 650 holley dp, stock intake manifold
and it has an intermittant missfire from both banks but mainly the right bank when i'm warming it up and it only at idle
what could be causing this????
where do i start looking to fix it??

gregford is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-26-04, 03:13 PM
74 XB Fairmont
 
brenx's Avatar
 
Join Date: Sep 2001
Location: Cranbourne, Vic
Posts: 5,113
Re: my clevo missfires when cold

Backfires through the exhaust I gather? If it is? Try a plug change. I had that same problem. I found what was causing it was the dizzy needed to be regraphed to suit my cam (it's graphed to suit a stocker/mild setup). Not enough initial advance was causing it to fuel up and foul plugs.

Replace plugs and make sure the timing set appropriately and go from there.

Brenden

XB Fairmont (street car) 11.07@123.02mph.
brenx is offline  
post #3 of 4 (permalink) Old 09-26-04, 07:52 PM
Registered User
 
STROKEXD's Avatar
 
Join Date: Oct 2003
Posts: 1,373
Re: my clevo missfires when cold

Is it like a shudder? Would guess it is just the fuel/air ratio it's getting shows up when it is cold ie a little on the lean side.

Not too much cause for concern.

STROKEXD is offline  
post #4 of 4 (permalink) Old 09-26-04, 10:57 PM
Registered User
 
Tote's Avatar
 
Join Date: May 2002
Location: Near Canberra
Posts: 463
Re: my clevo missfires when cold

I ve had similar symptoms with a loose manifold. When the engine is cold the maifold leaks vacuum which makes the engine run lean, when everything is warm the manifold seals and the thing runs properly.
Regards,
Tote
Tote is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Sable - Rough IDLE & FAST IDLE COLD bellyman Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 2 01-17-05 08:03 PM
HELP! 5th cyl. is not firing when engine is cold p71blackbird Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 1 09-23-04 03:45 PM
Cold idle speed xmhrdtp-easpac Australian Falcons 2 07-16-04 07:44 AM
Cold air induction for Clevo northiam Cleveland Tech 29 06-16-04 05:20 AM
Another NASCAR question paull Cleveland Tech 6 03-24-04 12:45 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome