new cam no oil press - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2006, 02:11   #1 (permalink)
Registered User
 
Join Date: Apr 2004
Location: VIC
Posts: 210
new cam no oil press

Hi guys i just replaced my std cam in my 2v clevo with a comp 268h and suddenly i have no oil pressure after a couple of minutes running,,also the dipstick shows no oil for a minute or two after shut down,,ive looked in the valve cover breather holes while running and they look half full,,about the height of the were it would drain into the pushrod cutouts to the cylinder heads to the valley. engine has std volume pump and had 60 psi cruise 30 at idle before,,i also ran the engine with covers of and theres so mutch oil flowing theres no way it could drain back in time.

Lifters were meant to be sealed power but came in a bag ,,cam and lifters from vpw

Cheers Marty.
__________________
Feed my will to feel this moment urging me to cross the line..
We'll ride the spiral to the end and may just go where no one's been...
M.J.Keenan
aussiemart is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2006, 07:10   #2 (permalink)
GEARBOX WRECKER
 
GT-P 738's Avatar
 
Join Date: Oct 2003
Location: Pretty Quick GT-P
Age: 45
Posts: 475
Re: new cam no oil press

Quote:
Originally Posted by aussiemart
Hi guys i just replaced my std cam in my 2v clevo with a comp 268h and suddenly i have no oil pressure after a couple of minutes running,,also the dipstick shows no oil for a minute or two after shut down,,ive looked in the valve cover breather holes while running and they look half full,,about the height of the were it would drain into the pushrod cutouts to the cylinder heads to the valley. engine has std volume pump and had 60 psi cruise 30 at idle before,,i also ran the engine with covers of and theres so mutch oil flowing theres no way it could drain back in time.

Lifters were meant to be sealed power but came in a bag ,,cam and lifters from vpw

Cheers Marty.
Sounds to me that the lifters maybe overfeeding the rockers gear and the drain back holes in the corners of the cyl heads may be blocked with something, normally bits of gasket or crusty oil build up.
__________________
GT-P Blood Orange Manual
13.17@106.38 271.9 RWKW'S Tuned by Simon from
Xtreme Ford Tuning

"Hate it or love it,the underdog's on top"
Standard Headers and Rubber & More to Come.
04 Focus Zetec R
YELLOW GLOW XB GT
GT-P 738 is offline   Reply With Quote
Old 07-26-2006, 00:47   #3 (permalink)
Registered User
 
Join Date: Apr 2004
Location: VIC
Posts: 210
Re: new cam no oil press

Its all sorted,,,turned out to be the cheap lifters from vpw,,1st thing i noticed when i removed them was the 3.3 mm pushrod feed hole in the lifter compared to the crane antipump ups i purchased yesterday having a 1.9 mm hole,,,i now have a constant 60 psi pressure woo hoo.

Time for sleep now it was one hell of a long night ,,i stopped looking at the clock after 2.00am

Cheers marty
__________________
Feed my will to feel this moment urging me to cross the line..
We'll ride the spiral to the end and may just go where no one's been...
M.J.Keenan
aussiemart is offline   Reply With Quote
Old 07-26-2006, 01:25   #4 (permalink)
Registered User
 
atec77's Avatar
 
Join Date: Feb 2005
Posts: 917
Re: new cam no oil press

Quote:
Originally Posted by aussiemart
Its all sorted,,,turned out to be the cheap lifters from vpw,,1st thing i noticed when i removed them was the 3.3 mm pushrod feed hole in the lifter compared to the crane antipump ups i purchased yesterday having a 1.9 mm hole,,,i now have a constant 60 psi pressure woo hoo.

Time for sleep now it was one hell of a long night ,,i stopped looking at the clock after 2.00am

Cheers marty
If you have the slightest problem with preassure again you might consider adding an oil restrictor kit..
atec77 is offline   Reply With Quote
Old 07-27-2006, 01:46   #5 (permalink)
Registered User
 
TruBlu351's Avatar
 
Join Date: Apr 2003
Location: Newcastle
Posts: 2,398
Re: new cam no oil press

Phew
__________________
XE Falcon
393 Tremec TKO 9"
TruBlu351 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.