Problem starting 351c in 79 Ford LTD - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-2007, 15:33   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 1
Problem starting 351c in 79 Ford LTD

I Have a 79' LTD with a 351 clev that I got from my father in law.
The Engine runs fine after started, however in order to start it I have to juMp start it on the starter contacts . My father-in-law told me he had changed the selinod when the problem first started andhe said it didn't take care of the issue
If anyone has any advice for me that would be great
I hopping to get it running soon because its my only vehicle

Thanks
Wake is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2007, 19:17   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: Problem starting 351c in 79 Ford LTD

Just because the part has been changed, doesn't mean it is any good. It's been known to get bad parts right off the shelf. Have you tried just jumping across the solenoid? It could also be the ignition switch or a neutral safety switch
thefonz is offline   Reply With Quote
Old 03-13-2007, 01:08   #3 (permalink)
Registered User
 
Join Date: Oct 2004
Location: Sydney (Blue Mountains)
Posts: 180
Re: Problem starting 351c in 79 Ford LTD

You can fault find the neutral geabox switch by shorting the pins out on the loom near the firewall.
BAWITHLOT is offline   Reply With Quote
Old 03-14-2007, 02:31   #4 (permalink)
only mik'n'juice in 3ltrs
 
Join Date: Mar 2007
Posts: 2
Re: Problem starting 351c in 79 Ford LTD

i had this problem with my Xd 351c. mine was the solenoid but it was easier 2 change the entire starter motor. if u have an ohms/ multimetre see if there is any power coming out of the starter if not then get anutha 1 an c how u go.
79xdfalcon is offline   Reply With Quote
Old 03-15-2007, 16:38   #5 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 172
Re: Problem starting 351c in 79 Ford LTD

Put on a US style starter & solenoid from a Landau while you're at it.
George1861 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.