Is There Something Wrong With My Pacemakers - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2005, 05:11   #1 (permalink)
Registered User
 
Join Date: Apr 2004
Location: Brisbane, Australia
Posts: 224
Is There Something Wrong With My Pacemakers

I bought these pacemakers part # 4080 2V back in June but only got around to fitting them today after being HPC'd. If you look at the photo that shows the rear of the engine, The left ( 5-8 ) banks seems to have a bit of angle on it. The photo does not really do justice with what I'm trying to show you but the angle is such that the pipe is going to go close to the pan of the auto.

Is it just me or is this normal now for pacemakers because 20 yrs ago when we fitted ( I'm pretty sure they were pacemakers ) to my brothers XBGT 2 door, The collectors were pretty much parallel with the engine. I would appreciate comments if anybody else has come across this.
351ClevoCorty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2005, 05:31   #2 (permalink)
74 XB Fairmont
 
brenx's Avatar
 
Join Date: Sep 2001
Location: Cranbourne, Vic
Posts: 5,113
Re: Is There Something Wrong With My Pacemakers

Your right they are usually parallel to the engine. When you buy/fit pacemakers there is some slip joints. They place you had them HPC coated at may not have completely slid the slip joint in properly. Hopefully they haven't welded it.

[edit]The pipes may just need to be bent out-ward but I could see a good chance of damaging the hpc coating.
__________________
XB Fairmont (street car) 11.07@123.02mph.
brenx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.