Timing problems.........help! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-25-2006, 19:45   #1 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 6
Timing problems.........help!

Tried the timing suggestion from this wonderful site to help with my hot start problem. Marked my timing mark at 6 degrees BTDC (per my manual) and put the light on it. IT IS NO WHERE NEAR THE POINTER! Looks like an inch to an inch and a half away. When I tried to move the distributor to adjust (towards drivers side looking at motor) it got closer but car died. Motor is from a Mustang (71) in a 70 Torino. Guy who rebuilt it is long gone. Could I have the wrong harmonic balancer on it? It can only go on 1 way, right? Am I doing something wrong? I am so frustrated I am ready to by a for sale sign!
1970351 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2006, 20:47   #2 (permalink)
Approach with caution.
 
Join Date: Oct 2004
Age: 42
Posts: 1,043
Re: Timing problems.........help!

Quote:
Originally Posted by 1970351
Tried the timing suggestion from this wonderful site to help with my hot start problem. Marked my timing mark at 6 degrees BTDC (per my manual) and put the light on it. IT IS NO WHERE NEAR THE POINTER! Looks like an inch to an inch and a half away. When I tried to move the distributor to adjust (towards drivers side looking at motor) it got closer but car died. Motor is from a Mustang (71) in a 70 Torino. Guy who rebuilt it is long gone. Could I have the wrong harmonic balancer on it? It can only go on 1 way, right? Am I doing something wrong? I am so frustrated I am ready to by a for sale sign!
Vac or mechanical advance? have you disconected the vac advance?
Also make sure the marker on the timing cover is the correct marker, also make sure the timing light is on no 1. Then id check the age and condition of the balancer, sometimes the outer ring slips and it throws the timing marks out.
__________________
F6: the fastest factory 4 door falcon in the world!
4Vman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:46.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.