weird electrical problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-27-07, 06:57 PM Thread Starter
Registered User
Join Date: Jan 2006
Posts: 2
confused weird electrical problem

Hey guys, just came across a weird problem when i started my car just this morning... its a 3 spd auto clevo btw

when in park, i switch both immobilisers off and the alarm, i go to press the brakes so the car doesn't roll and the car starts turning over!

basically by pressing my brakes its like turning the ignition switch so if the car is started and you press the brake it makes a horrendous noise as if your trying to start the car although its already running. Why would the brake lever be sending any current to the battery? It's really strange how you can start the car by pressing the brakes. wtf

my first check was an abvious one, just see if its hitting against any wires and it all looks good, ive spaced out all the wires so they are not near my brake lever but if this problem is under bonnet i dont know where to start.

any help guys?
satriagti94 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 04-27-07, 11:12 PM
Flying @ a mile high
geos sho's Avatar
Join Date: Mar 2007
Location: Denver
Posts: 122
Re: weird electrical problem

No doubt, it could be grounding itself or you lost the engine ground, so current is searching for the nearest ground. start with the obvious 1st, what kind of kill switchs are you running that could be part of it along with the alarm, did it start doing this all of a sudden? did you just work on it or have somebody work on it? starter selinoid could have shorted.

my need is speed
geos sho is offline  
post #3 of 3 (permalink) Old 04-30-07, 12:07 AM
F100 351
F100kls's Avatar
Join Date: Nov 2005
Location: Perth
Posts: 74
Re: weird electrical problem

for starters i cant help you, i have no idea but thats a classic trick you've pulled off. but in saying that its gotta piss u off u cant drive it.

have u posted a thread wit the electrical guys
F100kls is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome