Why did the fire go out? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2005, 03:03   #1 (permalink)
Registered User
 
1bad51's Avatar
 
Join Date: Dec 2004
Location: Townsville
Posts: 84
Question Why did the fire go out?

Ok the problem is with a friend of mines XE it has a 351 clevo that has just had a good quality rebuild mostly stock with a resonable cam. It was going ok not fantastic but ran. Soon started playing upwhen you start to take of at the lights and while cruzing at sixty it would stumbel now and then so he got cran ignition for it did not quit fix it but better still stumbeled. Last week he degreased the engine bay and it died got it giong now run like crap miss a idel farts and splutters off the line once rpms come up it hauls ass. It has 780 holley that has had recon and been jeted on the dyno singel plain manifold. Mostly breaks down under load if you stall it up heavly it will backfire through the carb. PLEASE HELP RUNNIG OUT OF THINGS TO TRY NEARLY COMPLET NEW CAR
__________________
351 WINDSOR XW GS BUILT NOT BOUGHT 1BAD51
1bad51 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2005, 03:30   #2 (permalink)
Registered User
 
TruBlu351's Avatar
 
Join Date: Apr 2003
Location: Newcastle
Posts: 2,398
Re: Why did the fire go out?

Sounds like possible accelerator pump issues.

The "hauling ass" in the upper rpms is a good sign.

Take air cleaner off and look down carb venturies as you open up the throttle fully (car turned off). Look for 2 big squirting streams of fuel coming the squirter. This sits inbetween the two front venturies near the top of the carb.

If no squirt or it dribbles out...........
1. Check accel pump linkage/cam (connected right / does it move when throttle opens?)
2. Check accel pump diaphragm and spring
3. Clean carb / possible blockage.

Whilst in neutral parked or on the road driving, accelerate the engine to 4-5 grand very slowly. If its only the accel circuit not working this should appear fine.

Also check for old rubber hose bits etc in the main jet area. Don't use old hoses etc.
__________________
XE Falcon
393 Tremec TKO 9"
TruBlu351 is offline   Reply With Quote
Old 03-15-2005, 03:32   #3 (permalink)
Registered User
 
Join Date: Sep 2004
Location: Country NSW
Posts: 268
Re: Why did the fire go out?

From your comments it was never running as you expected. Was the cam installed and timed correctly? This would explain "plutters off the line once rpms come up it hauls ass." if it was retarded. Backfire definitely point towards timing issues.
Since you have looked at electrics and fuel I would assume this is not the problem.

In relation to the cam: How much lift does it have and what valve springs were used. I just was wondering if you have had the springs binding/destroying cam.
silicon is offline   Reply With Quote
Old 03-15-2005, 03:56   #4 (permalink)
Registered User
 
1bad51's Avatar
 
Join Date: Dec 2004
Location: Townsville
Posts: 84
Re: Why did the fire go out?

Acc pumps working ok. when it sputters lots of black fuel smoke poor out the pipe. waiting to hear actual size of cam and has standard valve springs
__________________
351 WINDSOR XW GS BUILT NOT BOUGHT 1BAD51
1bad51 is offline   Reply With Quote
Old 03-15-2005, 04:00   #5 (permalink)
82XE 351c
 
Join Date: Jul 2004
Location: North Coast, NSW
Posts: 627
Re: Why did the fire go out?

same here mate :)

you using extractors?
running colder plugs, like BP6-FS i think, helped aswell as adding a plastic 1" spacer as the fuel is getting too hot in the carb bowls.
i also had a scoop installed at the same time though..
this completely took all break-downs and hesitations from my motor and its running great now.
XE ofcourse.
pracy is offline   Reply With Quote
Old 03-15-2005, 04:07   #6 (permalink)
Registered User
 
1bad51's Avatar
 
Join Date: Dec 2004
Location: Townsville
Posts: 84
Re: Why did the fire go out?

Has the spacer has the plugs both new. The cam has intake lift536 and exh563. Has new cap leads rottor button only 6 month old new one tomorro this realy has me stumped even put fuel preasure reg on to try will try my 750 double tomorro see if that fixes it but keep the ideas coming
__________________
351 WINDSOR XW GS BUILT NOT BOUGHT 1BAD51
1bad51 is offline   Reply With Quote
Old 03-15-2005, 04:11   #7 (permalink)
Registered User
 
george 351's Avatar
 
Join Date: Dec 2004
Age: 49
Posts: 82
Re: Why did the fire go out?

Sounds like a fuel problem.Check needle and seats and also float bowl settings....lol...........
george 351 is offline   Reply With Quote
Old 03-15-2005, 04:25   #8 (permalink)
Registered User
 
1bad51's Avatar
 
Join Date: Dec 2004
Location: Townsville
Posts: 84
Re: Why did the fire go out?

I am a littel suss on the needel and seat will find out when we fit my carb tomorro i know it runs a ok will keep yous posted
__________________
351 WINDSOR XW GS BUILT NOT BOUGHT 1BAD51
1bad51 is offline   Reply With Quote
Old 03-15-2005, 04:49   #9 (permalink)
Registered User
 
Join Date: Sep 2004
Location: Country NSW
Posts: 268
Re: Why did the fire go out?

Quote:
Originally Posted by 1bad51
Has the spacer has the plugs both new. The cam has intake lift536 and exh563. Has new cap leads rottor button only 6 month old new one tomorro this realy has me stumped even put fuel preasure reg on to try will try my 750 double tomorro see if that fixes it but keep the ideas coming

That is a lot of lift to have with standard springs; they would be very close to coil bind. The cam I assume is a generic one ie cam dynamics etc 224/234 degrees @ 50". It will need close to 120lb on the seat. You would be experiencing valve float as fairly low revs with the stock factory equivalent springs.
silicon is offline   Reply With Quote
Old 03-16-2005, 03:02   #10 (permalink)
Registered User
 
1bad51's Avatar
 
Join Date: Dec 2004
Location: Townsville
Posts: 84
Re: Why did the fire go out?

With that cam it revs to 6000 on those springs ok but no higher but car is everyday driver. Changed the carb today and has fix the problem Funny though the carb is not very old 8 months since big dollar rebuild (bloody holleys)
__________________
351 WINDSOR XW GS BUILT NOT BOUGHT 1BAD51
1bad51 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebuilding after underbonnet fire NC Steve General Tech 4 11-10-2004 02:29
Fight Fire with Fire fordfan351 The Pub 5 01-29-2004 04:47
Earth, Wind & Fire To Open Fordís 100th Anniversary Concert Series RPO83 Ford Worldwide News 0 03-27-2003 07:09
Rouge fire crew battles to keep 80-year tradition Stacy94PGT Ford Worldwide News 0 02-28-2003 07:10
Patient having op on backside breaks wind, causing fire 3Toed The Pub 10 04-21-2002 23:05

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:11.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.