XE Finally Registered : Fine Tuning Holley - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-23-2004, 14:00   #1 (permalink)
Registered User
 
Join Date: Nov 2004
Location: Australia
Age: 30
Posts: 72
XE Finally Registered : Fine Tuning Holley

Hey all,

Thought i'd give ya's an update. Yesterday most of my troubles seamed to come to an end. Got the car back from ford wreckers, they've cleaned all the sludge shit out of the motor as it was all under warranty etc. It is now registered and on the road.

Now heres my next little minor glitch, that I know one of the many knoledgable ppl on here will be able to answer for me in no time. I've read over my previous threads and have become confused about the accelerator pump adjustment.

Under light acceleration, the motor seams to quickly speed up, then hesitate, then accelerate as normal. Like a delayed flat spot. In the previous posts, you guys suggested that, the problem sounded like not a big enough squirt. So i thought I'd take it into my own hands and adjust it up a bit. I did this, and the delay got a bit smaller. So I adjusted it a bit more, and its gotten smaller still...... I wont to get rid of the delay completely, but i've kinda nearly run out of thread on the adjustment screw :(.

Now, the pump cam i think it is, is in the middle hole, so it can be changed either way. Is this the part i want to be adjusting so that i can then screw the adjuster back down and start over with more thread to play with??

Any advise would help.

Also, thought i'd tell ya's that the car scared the living shit outa me , when i took it for a test drive, i decided to stop in a back street and just drop the foot from a standing start to see what would happen...... in drive, it broke traction instantly, and then proceded to spin the wheels up to about 4000rpm where it changed to 2nd, she only spun a little bit more in 2nd. but **** me DEAD, i really wasn't expecting that.

The rear tires on the car are 215/65/14. Hence why they seamed to spin so easy.
xemeanmachine is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2004, 16:27   #2 (permalink)
Registered User
 
STROKEXD's Avatar
 
Join Date: Oct 2003
Posts: 1,373
Re: XE Finally Registered : Fine Tuning Holley

Quote:
Originally Posted by xemeanmachine
Hey all,

Thought i'd give ya's an update. Yesterday most of my troubles seamed to come to an end. Got the car back from ford wreckers, they've cleaned all the sludge shit out of the motor as it was all under warranty etc. It is now registered and on the road.

Now heres my next little minor glitch, that I know one of the many knoledgable ppl on here will be able to answer for me in no time. I've read over my previous threads and have become confused about the accelerator pump adjustment.

Under light acceleration, the motor seams to quickly speed up, then hesitate, then accelerate as normal. Like a delayed flat spot. In the previous posts, you guys suggested that, the problem sounded like not a big enough squirt. So i thought I'd take it into my own hands and adjust it up a bit. I did this, and the delay got a bit smaller. So I adjusted it a bit more, and its gotten smaller still...... I wont to get rid of the delay completely, but i've kinda nearly run out of thread on the adjustment screw :(.

Now, the pump cam i think it is, is in the middle hole, so it can be changed either way. Is this the part i want to be adjusting so that i can then screw the adjuster back down and start over with more thread to play with??

Any advise would help.

Also, thought i'd tell ya's that the car scared the living shit outa me , when i took it for a test drive, i decided to stop in a back street and just drop the foot from a standing start to see what would happen...... in drive, it broke traction instantly, and then proceded to spin the wheels up to about 4000rpm where it changed to 2nd, she only spun a little bit more in 2nd. but **** me DEAD, i really wasn't expecting that.

The rear tires on the car are 215/65/14. Hence why they seamed to spin so easy.
It's exciting isn't it when it all works well and we get a scare like that!!

You're mostly right in your assumptions about the accelerator pump. The squirt may or may not be big enough, but it is not long enough to cover the period until the main mixtures come in. By your description the skirt needs to extend out longer ie to continue along more of the angle opening of the butterfly's. This is proper cam selection.

So you need to try the cam in all 3 positions, and if that doesn't work, then change to another cam. The pink cam is the biggest one of the bunch, and usually the best one to use for most clevo's.

If you go through all the cam possibilities and still have a hesitation, then the next thing to adjust is the volume of the shot.

The only way to do that is to increase the pump discharge nozzle size. If it is a size 28, then generally people go in increments of 3 sizes, so go to a size 31.
__________________
STROKEXD is offline   Reply With Quote
Old 11-23-2004, 16:59   #3 (permalink)
Registered User
 
Tote's Avatar
 
Join Date: May 2002
Location: Near Canberra
Posts: 463
Re: XE Finally Registered : Fine Tuning Holley

Quote:
Originally Posted by STROKEXD
It's exciting isn't it when it all works well and we get a scare like that!!

You're mostly right in your assumptions about the accelerator pump. The squirt may or may not be big enough, but it is not long enough to cover the period until the main mixtures come in. By your description the skirt needs to extend out longer ie to continue along more of the angle opening of the butterfly's. This is proper cam selection.

So you need to try the cam in all 3 positions, and if that doesn't work, then change to another cam. The pink cam is the biggest one of the bunch, and usually the best one to use for most clevo's.

If you go through all the cam possibilities and still have a hesitation, then the next thing to adjust is the volume of the shot.

The only way to do that is to increase the pump discharge nozzle size. If it is a size 28, then generally people go in increments of 3 sizes, so go to a size 31.
There are also two sizes in the accelerator pumps themselves, 30? ml and 50 ml
Regds,
Tote
Tote is offline   Reply With Quote
Old 11-23-2004, 17:09   #4 (permalink)
Registered User
 
Join Date: Nov 2004
Location: Australia
Age: 30
Posts: 72
Re: XE Finally Registered : Fine Tuning Holley

The squirter size at the moment is a 28, and its got the 30 pump.

If the cam is in the middle hole, which hole will give it a longer squirt? like looking at the carb on the linkage side, should i move it to the hole thats to the left or right?

Also, the little came thing is a orange colour, does this mean anything bad?
xemeanmachine is offline   Reply With Quote
Old 11-23-2004, 17:18   #5 (permalink)
74 XB Fairmont
 
brenx's Avatar
 
Join Date: Sep 2001
Location: Cranbourne, Vic
Posts: 5,113
Re: XE Finally Registered : Fine Tuning Holley

If the accel pump working as it should? Or the the diaphram knackered?

Brenden
__________________
XB Fairmont (street car) 11.07@123.02mph.
brenx is offline   Reply With Quote
Old 11-23-2004, 17:21   #6 (permalink)
Registered User
 
Join Date: Nov 2004
Location: Australia
Age: 30
Posts: 72
Re: XE Finally Registered : Fine Tuning Holley

Its working, theres just a hesitant flat spot on light acceleration.
xemeanmachine is offline   Reply With Quote
Old 11-23-2004, 17:54   #7 (permalink)
Registered User
 
Tote's Avatar
 
Join Date: May 2002
Location: Near Canberra
Posts: 463
Re: XE Finally Registered : Fine Tuning Holley

have you read this? http://www.holley.com/HiOctn/TechSer...fo/TI-221.html

lots of good info on setting up accelerator pumps
regards,
Tote
Tote is offline   Reply With Quote
Old 11-23-2004, 20:50   #8 (permalink)
Registered User
 
STROKEXD's Avatar
 
Join Date: Oct 2003
Posts: 1,373
Re: XE Finally Registered : Fine Tuning Holley

Quote:
Originally Posted by xemeanmachine
The squirter size at the moment is a 28, and its got the 30 pump.

If the cam is in the middle hole, which hole will give it a longer squirt? like looking at the carb on the linkage side, should i move it to the hole thats to the left or right?

Also, the little came thing is a orange colour, does this mean anything bad?
Yep size 28 should be OK. Orange cam is possibly too small. Suggest you pick up a pink one, but first try the other two holes in the one you have - it could be position #1 or position #3 that will make it work, no way of telling unless you try it both ways.

Read the Holley info as others suggest so you set the pump lever lash properly.

The 50cc pump is only needed for methanol or full race apps. 30cc pump is fine.
__________________
STROKEXD is offline   Reply With Quote
Old 11-23-2004, 20:53   #9 (permalink)
Registered User
 
STROKEXD's Avatar
 
Join Date: Oct 2003
Posts: 1,373
Re: XE Finally Registered : Fine Tuning Holley

Quote:
Originally Posted by xemeanmachine
Its working, theres just a hesitant flat spot on light acceleration.
Make sure the lever is engaging the pump under slight throttle opening.

There should be no free play between the lever arm and adjustment bolt, if there is, unwind the top bolt, until there is no gap.

Don't go too far otherwise the lever will get excessive pressure at WOT. At WOT it shouldn't detent the spring on the adjustment bolt.
__________________
STROKEXD is offline   Reply With Quote
Old 11-23-2004, 21:04   #10 (permalink)
Registered User
 
Join Date: Nov 2004
Location: Australia
Age: 30
Posts: 72
Re: XE Finally Registered : Fine Tuning Holley

awesome, thanks STROKEXD, i'll give it a try when i get home in the first and 3rd possition and lets ya's know how it goes
xemeanmachine is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Cleveland Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
$103,000 speeding fine Falchoon The Pub 6 04-04-2005 00:30
Ways to piss off Council for parking fine Walkinshaw The Pub 23 03-24-2004 19:12
Twin system on XE MaD_WoG General Tech 9 12-29-2003 19:58
200% increase in complaints on the NSW fine enforcement process Aussie Falcon The Pub 5 10-29-2003 11:57
Falcon XE - I have some problems with Automatic transmission... Lord Porky Trans | Driveline 4 07-10-2002 07:54

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.