302 rebuild with gt40p - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2004, 06:12   #1 (permalink)
Registered User
 
Join Date: Mar 2004
Posts: 6
302 rebuild with gt40p

Either I've misunderstood something or my rebuilder is missing something here.

Just had the 302 in my 87' Bronco rebuilt with a new set of GT40p heads, Comp cam(31-255-5), Ford Motorsport 1 5/8 headers(fiberwrapped), Ford 9mm wires, Autolite plugs(764), disconnected the smog pump (though still in the bracket) and a K&N airfilter. I haven't change the cap and rotor cause they have been in the trucck for less than 2500 miles. But maybe I should!

When cranked, the engine starts but stalls out. This happens 3-4 times before it finally "catches" and idles. Idle surges a bit then levels off.

TRUCK DOESN'T SEEM TO HAVE ANY MORE POWER THAN BEFORE THE REBUILD!!!!!

My mechanic seems to think the erratic idling is related to the "missing" emissions stuff. Any thoughts????????? I am wondering if the EGR is affecting the power deficit.

The mechanic is "tweeking" the timing some (he originally set it to 10 degrees) but it isn't running any better with this degree adjustment.

Am I (and my mechanic) missing something major here?? I am also wondering about the IAC.

Just thought about this...................better pull codes.

What should I do with the lines for the emissions stiff since the GT40P does not accept the lines(no inlets)?? Plug, pinch, or can they be removed???

Sorry that this is so long but I am truly frustrated.
clhay is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-30-2004, 23:08   #2 (permalink)
Lamahs approve of manuals
 
Join Date: Mar 2003
Location: Sydney, Australia
Age: 37
Posts: 1,382
Re: 302 rebuild with gt40p

I dunno about the US, but over here the windsors run at 30 btdc timing. So I'd do a sanity check on what it actually should be. Also, ensure that he is setting the timing with the truck set in diagnostics mode - if its anything like the aussie falcons, you need to tell the computer to stop playing with timing (ie put it in diag mode) so you can set it properly . . .

See if the mechanic has an AFR meter to check the air fuel ratios. Probably best to check that all hoses are reconnected properly and not cracked or damaged.

It also might just need some time for the computer to work out your new config and settl down - although it sounds much worse than usual computer relearning behaviour.
XR8 Lamah is offline   Reply With Quote
Old 03-31-2004, 02:32   #3 (permalink)
Registered User
 
Join Date: Jun 2003
Posts: 127
Re: 302 rebuild with gt40p

I think the 10deg he meant is initial timing. I run about 12-16 depending on fuel and around 36 total.

Sounds like any one of a number of things, vacuum leak, carb out of tune, ignition probs. My suggestion is to take it to another mechanic who knows how to tune ford engines.
C0V3R is offline   Reply With Quote
Old 03-31-2004, 05:46   #4 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Re: 302 rebuild with gt40p

87 Bronco !!! Its a speed density [ map] motor and these things happen when you tweek these motors..There is a maf/EEC conversion from Ford or SVT/ SVO That way it can tune to your mods..
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How old are you and how many vehicles have you owned? JG33PY The Pub 318 07-02-2004 16:17
My 302 Clevo is broke but still runs. HOW? uterozbert Cleveland Tech 6 03-24-2004 12:58
302 parts or rebuiler recommendation JBonDSS Windsor Tech 5 02-02-2004 23:12
Which heads on my 302 engine? Archimedes Ford Mustang Forum 1 08-02-2003 20:15

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.