347 timing problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-28-04, 04:01 AM Thread Starter
WPN-56L
 
Brad's Avatar
 
Join Date: Jun 2004
Location: Newcastle
Age: 32
Posts: 52
347 timing problems

Can anyone help me?(again)
Just stroked my EF xr8 and when we started it for the first time we could only get it to idle at 900rpm at 40 deg BTDC!!! Standard timing is 30+/-2 deg. When we had it down that low we had to open the throtle a fair bit just to get it to idle. The more it advanced the easyier it reved. Does anyone know what we could be doing wrong???

Brad is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-28-04, 04:13 AM
Officially Bored with 347
 
svo347's Avatar
 
Join Date: Jul 2001
Location: Perth West Oz
Age: 43
Posts: 3,585
Re: 347 timing problems

Ok Im assuming you have set the BASE timing correctly, ie set the ecu to self test mode.
Whats the tps setting at?
Firstly check the tps setting. should be 0.7 volts.
if you are still having idle probs, with the ignition off, disconnect the ISC start the car with out touching the accelerator, & wind the screw in to achieve the correct idle speed. Turn eng off & reconnect idle speed controller.
If you havent set the eec to self test mode you are setting the timing wrongly.

FORD.... "POWER TO THE PEOPLE"...

Member of the "TKTDSGM " Group..
svo347 is offline  
post #3 of 7 (permalink) Old 06-28-04, 04:39 AM Thread Starter
WPN-56L
 
Brad's Avatar
 
Join Date: Jun 2004
Location: Newcastle
Age: 32
Posts: 52
Re: 347 timing problems

Could you walk us throu these steps as we are not familiar with the how to's, eg, base timing, tps etc...........
If you could tell us, we are confident we can do it, and would be greatly appreciated
Brad is offline  
post #4 of 7 (permalink) Old 06-28-04, 04:49 AM
Officially Bored with 347
 
svo347's Avatar
 
Join Date: Jul 2001
Location: Perth West Oz
Age: 43
Posts: 3,585
Re: 347 timing problems

do you have msn messenger?
add me
brettamackie@hotmail.com

FORD.... "POWER TO THE PEOPLE"...

Member of the "TKTDSGM " Group..
svo347 is offline  
post #5 of 7 (permalink) Old 06-28-04, 04:57 AM Thread Starter
WPN-56L
 
Brad's Avatar
 
Join Date: Jun 2004
Location: Newcastle
Age: 32
Posts: 52
Re: 347 timing problems

No but my email address is alsearle@bigpond.com
Brad is offline  
post #6 of 7 (permalink) Old 06-29-04, 03:34 AM
blue66coupe
Guest
 
Posts: n/a
Re: 347 timing problems

Assuming U did check that The balancer is accurate
 
post #7 of 7 (permalink) Old 06-30-04, 02:10 PM
Registered User
 
dodge's Avatar
 
Join Date: Jun 2004
Location: brisvages where else
Age: 43
Posts: 995
Re: 347 timing problems

? what cr is it?

dodge is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FE LTD Timing Problems FE LTD Inline 6 Tech 0 05-16-04 06:46 PM
Quality problems bedevil Jaguar's X-Type Stacy94PGT Ford Worldwide News 1 05-29-02 09:19 PM
Ford blames its suppliers for quality problems, demands improvement Stacy94PGT Ford Worldwide News 0 05-28-02 08:58 AM
Timing problems Danno General Tech 2 03-08-02 03:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome