[B]AU 1 XR8 Engine Miss - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-04-2005, 01:30   #1 (permalink)
Registered User
 
batman's Avatar
 
Join Date: Dec 2004
Location: Hastings, NZ
Age: 42
Posts: 2
[B]AU 1 XR8 Engine Miss

Please help me. I'm having problems with a very annoying miss. All is going well on the highway until I go to overtake. Using about 1/2 to 2/3 throttle, the engine flutters and farts until I back off. If I use full throttle (just testing darling....) all seems to be ok. The car has done about 120,000 kms. Would it be leads, plugs, fuel filter? All of the above? If anyone else has had this problem and could help me, I would really appreciate it :-)
__________________
Batman
batman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2005, 01:43   #2 (permalink)
When 2 T3s are not enough
 
Join Date: Mar 2003
Location: NSW
Posts: 1,934
Re: [B]AU 1 XR8 Engine Miss

Your on the right track, could be all of the above, I would start with fuel filter, and a injector clean, see what happends, if you have no luck go for plugs and leads........
__________________
TS50 no-125
TE50 no-94
"The TE50 is the best high performance sedan Australia has ever produced"
Street machine Feb 2002
TE50T3 Remember the GTHO? well your getting close.
Motor mag Jan 2002

Wouldn't you love to say that about your car?You loosers
Noboss is offline   Reply With Quote
Old 01-04-2005, 02:37   #3 (permalink)
XR82GO
 
sylox's Avatar
 
Join Date: Oct 2003
Location: Nth NSW
Age: 33
Posts: 1,540
Re: [B]AU 1 XR8 Engine Miss

Unsure of how old your plugs are but mine were shagged by 90,000kms they were rounded off on the electrode and i know of 4 or 5 other guys that have had the same problem.

If you choose to go that way to try to fix your problem
Ford OEM spark plugs $300 + I kid you not
NKG or Denso Iridium both go for around the $90 - 130 depending on where you shop...
__________________



sylox is offline   Reply With Quote
Old 01-04-2005, 04:19   #4 (permalink)
Registered User
 
Join Date: Dec 2003
Posts: 47
Re: [B]AU 1 XR8 Engine Miss

You mention it not having an issue at WOT. Could this be your o2 sensors or something else ignored in WOT mode?
jason_k_3431 is offline   Reply With Quote
Old 01-18-2005, 00:20   #5 (permalink)
Registered User
 
batman's Avatar
 
Join Date: Dec 2004
Location: Hastings, NZ
Age: 42
Posts: 2
cool Re: [B]AU 1 XR8 Engine Miss

Thanks for all your help guys. Turns out the previous owner hadn't done the plugs at 100,000. There was some big gaps! A new set of plugs and it's a different car.
__________________
Batman
batman is offline   Reply With Quote
Old 04-09-2005, 20:21   #6 (permalink)
Registered User
 
Join Date: Jan 2005
Posts: 25
Re: [B]AU 1 XR8 Engine Miss

Hi, Yeah I had the same problem with mine. and I did the plugs and still didnt fix it. I put in those iridium plugs which everyone(At repco/mechanics etc..) told me you dont need to gap. and they had a constant problem with it missing so then i saw a thread about the gaps and thought i would check the factory gaps and some were out by as much as 4mm!!
and now being 1.5 it runs great
MaxPower is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gt4 AUXR8TICKFORD The Pub 20 11-11-2004 04:34
(VIC) FF & Eseries Heathcote PARK DRAG's PRIVATE BOOKING AU1SIXA On the Road in Australia 910 09-30-2004 00:15
CAPA kits.. what do u get? Brent79 Superchargers | Turbos | N2O 10 02-29-2004 23:49
Laminge gets bitten by one ugly looking bug! laminge Windsor Tech 1976 01-08-2004 03:02
Holdens new V6 EED-250 The Pub 52 08-09-2003 22:07

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.