EL V8 engine computer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-2004, 03:41   #1 (permalink)
Vic
Underachiever in training
 
Vic's Avatar
 
Join Date: Sep 2003
Location: Melbourne
Posts: 100
Question EL V8 engine computer

I have some pinging.

It pings when I put a little bit more boot in than normal driving. ( not all the way to the floor, maybe halfway )
When I bought this car off the previous owner, I was told that he hardly did much with it other than putt around. I know from a mechanic mate that the engine computer is capable of adjusting itself to a drivers average habits / requirements but even after a week since purchase, the pinging remains. Now I have heard that it is possible to erase the engine computer data ( reset it? ) and then it will adjust itself to my driving stylem when I start driving it again. If this is true, how do I reset it myself - what's involved? Or is there another possible reason for its pinging?
Vic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-05-2004, 14:14   #2 (permalink)
3FB Educator!
 
B-1B's Avatar
 
Join Date: Mar 2003
Location: Educating some of the brothers
Posts: 527
Re: EL V8 engine computer

Try cleaning the 2 wires in the MAF.
With the computer, disconnect the battery and leave the drivers door open for about 20mins or so.
__________________
There's a bear in there.
Due to the graphic nature of this programme
listener discretion is advised
B-1B is offline   Reply With Quote
Old 03-05-2004, 15:18   #3 (permalink)
D_XR6 in a previous life
 
D_XR8's Avatar
 
Join Date: Sep 2002
Location: Melbourne
Age: 36
Posts: 95
Re: EL V8 engine computer

Also what fuel do you run? on ULP these engines can ping badly if the timing is not right. If it is already running on PULP try reseting the computer as B-1B has advised
__________________
Congratulations Ambrose on winning the championship in 2003

Secretary FPV & XR Owners Club of Vic
www.fpvxrclub.com
New Members welcome
D_XR8 is offline   Reply With Quote
Old 03-05-2004, 15:19   #4 (permalink)
do YOU have rubber?
 
!Gn|T|0n's Avatar
 
Join Date: Dec 2002
Location: Brisbane
Age: 34
Posts: 2,357
Re: EL V8 engine computer

Um, it may be your base ignition timing. Check it or get it checked (easy to do on EL V8, dizzy is staring you in the face).

Factory setting is 30 2 but you can advance it to 34 if you're using 98 octane premium. Use premium in it anyway and that will help things 'till you can get this sorted. Remember pinging can damage your motor, dont delay the search for a fix.
!Gn|T|0n is offline   Reply With Quote
Old 03-05-2004, 22:09   #5 (permalink)
Vic
Underachiever in training
 
Vic's Avatar
 
Join Date: Sep 2003
Location: Melbourne
Posts: 100
Re: EL V8 engine computer

Yep I just went and had a squiz at the timing and it was on 40 degrees. Bugger me!
Now its back down to 30 degrees and a quick test drive gave me no ping whatsoever. I have also just filled the fuel tank with Shell Optimax so I'm going to see over the next few weeks how my fuel consumption goes.
I have also learnt how to reset the engine computer so thats good info to have. ( thanks B-1B )
I was thinking of taking a photo of my car to put up as an avatar but Ignition has the same car and a lovely photo angle which I like so now I have to think of something else to photograph..
Vic is offline   Reply With Quote
Old 03-05-2004, 22:28   #6 (permalink)
do YOU have rubber?
 
!Gn|T|0n's Avatar
 
Join Date: Dec 2002
Location: Brisbane
Age: 34
Posts: 2,357
Re: EL V8 engine computer

Quote:
Originally Posted by Vic
Yep I just went and had a squiz at the timing and it was on 40 degrees. Bugger me!
Now its back down to 30 degrees and a quick test drive gave me no ping whatsoever. I have also just filled the fuel tank with Shell Optimax so I'm going to see over the next few weeks how my fuel consumption goes.
I have also learnt how to reset the engine computer so thats good info to have. ( thanks B-1B )
Glad to hear that you fixed it. I've had my timing on 40 before too ( don't ask ) and the windsors don't like it much

Quote:
Originally Posted by Vic
I was thinking of taking a photo of my car to put up as an avatar but Ignition has the same car and a lovely photo angle which I like so now I have to think of something else to photograph..
Cheers for the compliment mate! It took a bit of playing around to get one that I liked!
!Gn|T|0n is offline   Reply With Quote
Old 03-06-2004, 17:35   #7 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: EL V8 engine computer

It sort of looks like he has a chop top too from the angle of the pic
__________________
Dot Aye You
NZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.