EL XR8 starting problems - any ideas? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-23-2004, 13:25   #1 (permalink)
Registered User
 
Join Date: Apr 2004
Location: Dunedin NZ
Posts: 3
EL XR8 starting problems - any ideas?

My XR has started giving me grief at startup and several trips to the garage have made no difference. Used to fire perfectly after 5 or 6 cranks. When it's playing up you have to turn the key right off and try again and again before it will start. The problem is intermittent, maybe 5 or 6 times out of 10 it will fault but is getting worse. I believe it's electrical as there's a signal to the puter missing and no spark when the fault is there. So far I have changed the TFI, dizzy and coil.

The engine will sometimes stall when idling and cut out momentarily when cruising but pick up again. It has also died completely with foot flat going up a steep hill, took much cranking to get going again.

Anyone got any ideas on this?
__________________
XR8ED
stewart_island is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-23-2004, 17:27   #2 (permalink)
3FB Educator!
 
B-1B's Avatar
 
Join Date: Mar 2003
Location: Educating some of the brothers
Posts: 527
Re: EL XR8 starting problems - any ideas?

Check the fuel pump relay as this sounds like the same symptoms as a mates a few months back.
__________________
There's a bear in there.
Due to the graphic nature of this programme
listener discretion is advised
B-1B is offline   Reply With Quote
Old 04-23-2004, 17:32   #3 (permalink)
Registered User
 
Join Date: Jul 2003
Location: Gold Coast
Posts: 367
Re: EL XR8 starting problems - any ideas?

I had the same problem a few months back turned out to be the smart lock module
__________________
1994 ED FALCON GLI 5.0 V8 POLYNESIAN GREEN
usc body kit; tints; auscar cobra's; king lows; pacemaker extractors & 2.25 twin system
ED GLI V8 is offline   Reply With Quote
Old 04-23-2004, 21:15   #4 (permalink)
do YOU have rubber?
 
!Gn|T|0n's Avatar
 
Join Date: Dec 2002
Location: Brisbane
Age: 33
Posts: 2,357
Re: EL XR8 starting problems - any ideas?

Oh dear not another one... sorry to hear about this mate, I hope my thread can give you some ideas on what to check out...

EL Fairmont starting problem - HELP!
!Gn|T|0n is offline   Reply With Quote
Old 04-24-2004, 18:08   #5 (permalink)
Registered User
 
Join Date: Oct 2003
Location: Sydney
Posts: 692
Re: EL XR8 starting problems - any ideas?

I had a similar problem with my EL, it wouldn't start sometimes (not even turn over) the idiot lights come on but nothing. Seem to be on a hot day mostly or when the dash was in the sun for long periods.
Asked Ford, they said it could be the smart lock system.

What i did in the end was smack the top of the dash real hard above the instrument cluster and bang she would fire over.

Used to sh!t me to no end, good anti theft device though.
TICK4D is offline   Reply With Quote
Old 04-25-2004, 23:17   #6 (permalink)
Registered User
 
Join Date: Apr 2004
Location: Dunedin NZ
Posts: 3
Re: EL XR8 starting problems - any ideas?

Thanks for the ideas, SmartLock sounds like a good candidate as I have had the light stay on or flash somtimes when I get the starting problem. I suppose the damn thing is buried right up in the dash. Any idea if it can be disabled to prove the fault or swapped with my fiance's one (she won't like that too much!) to test.

Cheers
__________________
XR8ED
stewart_island is offline   Reply With Quote
Old 04-30-2004, 02:21   #7 (permalink)
Registered User
 
Join Date: Oct 2003
Location: Sydney
Posts: 692
Re: EL XR8 starting problems - any ideas?

My dealer said it is hard to get too (not sure on that if i canbash the problem away) and will cost $300 for him just to look at.
Obviously it never happened....lol
TICK4D is offline   Reply With Quote
Old 05-02-2004, 19:13   #8 (permalink)
Registered User
 
Join Date: Mar 2003
Posts: 165
Re: EL XR8 starting problems - any ideas?

Does it just cut out on you as well - randomly?

My wifes EL I6 was doing this and it wouldn't start for a good 10 mins after. As you said idiots lights plenty of crank but no spark.

After checking here it was suggested it might the crank sensor and sure as shiiite it was, pretty cheap fix.

Hope this helps you somewhat
AU1XR8 is offline   Reply With Quote
Old 05-03-2004, 03:27   #9 (permalink)
Registered User
 
Join Date: Sep 2002
Location: 27 00S 153 07E
Posts: 1,944
Re: EL XR8 starting problems - any ideas?

Is it cranking when you try to start it, or is it just "dead".

Could be your neutral safety switch on the blink. If it's cranking, it's not that.
__________________
"I married Miss Right. I just didn't know her first name was Always."
TopGhia is offline   Reply With Quote
Old 05-03-2004, 15:36   #10 (permalink)
do YOU have rubber?
 
!Gn|T|0n's Avatar
 
Join Date: Dec 2002
Location: Brisbane
Age: 33
Posts: 2,357
Re: EL XR8 starting problems - any ideas?

If the car is cranking but not starting (esp if the smartlock light is ON when trying to start) you may find that smartlock is not sending the injector enable signal to the ECU. Hence when the car is cranking it still wont fire as there is no fuel. To get to the smartlock module (BEM) have a look on fordmods, there are pics there. You need to remove the stereo facia. Undo the bolts holding the front of the dash in and remove that, then you can remove the screw holding the bem in which sits just above your left knee and slide it out.
!Gn|T|0n is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EL problems Futura97 General Tech 3 03-19-2004 17:06
EL XR8 prices Cobra Australian Falcons 12 08-25-2003 15:13
minor starting problems Amber Inline 6 Tech 4 07-21-2003 13:37
Rear Discs For EL XR8 MKII240T Suspension | Wheels&Tires | Brakes 1 01-22-2003 14:26
ED fairmont starting problems Futura97 General Tech 9 05-06-2002 03:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:22.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.