Help with a Poorly running 351W - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-18-2005, 04:39   #1 (permalink)
Registered User
 
Join Date: Jun 2005
Posts: 2
Help with a Poorly running 351W

Can anyone tell me what would cause black looking residue on the bottom of my oil pan? I have a 351W that was rebuilt some time ago to an edelbrock spec for 400hp useing their heads, cam, intake combo, and some block work.
I have not ran the motor very much yet only in the driveway, and The thing runs like crap, cold fowling plugs, and getting hot. I'm not sure where my timeing needs to be set at. Any help would be greatly appriciated.

Thanks,

Mike
Pasta Power is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-26-2005, 16:37   #2 (permalink)
F-150 Member
 
Join Date: Nov 2001
Location: Florida
Age: 67
Posts: 141
Re: Help with a Poorly running 351W

First you have to get the timing right. That will make a BIG difference.

Then the carb. could be flooding and running fuel down in the engine.
If it is fuel injected check the fuel pressure.
If it is carbed check the fuel pump and make sure it isn't pumping gas into the crankcase.
Make sure you have the correct firing order for what ever cam you used. 351W vs 302
__________________
Dave
2005 F150 SuperCrew "King Ranch"
2004 Thunderbird
1997 Ranger
1986 LTD II
1968 Cougar
1964 Corvair Monza
Gearhead99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:08.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.