High idle? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-07-07, 07:31 AM Thread Starter
Registered User
Join Date: Jan 2007
Posts: 2
High idle?

Hello all,
I have an 85 mustang gt with a 351 winsor engine ( high performance ), Carbuerated, 5 speed T5 transmittion me and my father are working on. We finally got it to start up after 4 months of converting it from a 302 with AOD and Fuel Injection. We even fixed a few vaccuum issues that were keeping the brakes from working properly. We are now facing the dilemma of the engine idling too high and was wondering what the problem could be. We have checked for any vaccuum issues but its hooked up to the same vaccuum T that the brake booster line is hooked to and that works perfect. Could it be that we have a racing carb on the vehicle? if not what else could it be? any help is appreciated.
sdwrage is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome